
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Restoring Electricity To Homes Will Take Time Distribution Foreman Says | Island Sun</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.islandsun.com/xmlrpc.php" />
	

	

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.islandsun.com/restoring-electricity-to-homes-will-take-time-distribution-foreman-says/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Restoring Electricity To Homes Will Take Time Distribution Foreman Says | Island Sun" />
<meta property="og:description" content="By Dean “The Sportsman” Greenaway Restoring power to homes throughout the territory will take some time, BVI Electricity Corporation Distribution Foreman Carl Wallace said ahead of power being restored to part of Virgin Gorda in late Septermber. “There has been a lot of damage, you really can’t count,” said Wallace who’s in charge of theRead More" />
<meta property="og:url" content="http://www.islandsun.com/restoring-electricity-to-homes-will-take-time-distribution-foreman-says/" />
<meta property="og:site_name" content="Island Sun" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-10-16T05:39:57+00:00" />
<meta property="article:modified_time" content="2017-10-16T05:40:20+00:00" />
<meta property="og:updated_time" content="2017-10-16T05:40:20+00:00" />
<meta property="og:image" content="http://www.islandsun.com/wp-content/uploads/2017/10/St.-Lucia-Elec.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Island Sun &raquo; Feed" href="http://www.islandsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Sun &raquo; Comments Feed" href="http://www.islandsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Sun &raquo; Restoring Electricity To Homes Will Take Time Distribution Foreman Says Comments Feed" href="http://www.islandsun.com/restoring-electricity-to-homes-will-take-time-distribution-foreman-says/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.islandsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.islandsun.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='scrollup-css-css'  href='http://www.islandsun.com/wp-content/plugins/smooth-scroll-up/css/scrollup.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.islandsun.com/?bunyad_custom_css=1&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.islandsun.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.islandsun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.islandsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.islandsun.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.islandsun.com/?p=9718' />
<link rel="alternate" type="application/json+oembed" href="http://www.islandsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islandsun.com%2Frestoring-electricity-to-homes-will-take-time-distribution-foreman-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.islandsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islandsun.com%2Frestoring-electricity-to-homes-will-take-time-distribution-foreman-says%2F&#038;format=xml" />
	
<!--[if lt IE 9]>
<script src="http://www.islandsun.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-9718 single-format-standard page-builder right-sidebar full">
<meta name="google-site-verification" content="4GDtkeZeITGXHF-8JdgmagBm4t5SmvA2rKqHTeIxEHc" />

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55497571-1', 'auto');
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  ga('send', 'pageview');

</script>


<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://www.islandsun.com/digicel-delivers-crucial-building-supplies-for-bvi-reconstruction/" title="Digicel Delivers Crucial Building Supplies For BVI Reconstruction">Digicel Delivers Crucial Building Supplies For BVI Reconstruction</a></li>
						
												
							<li><a href="http://www.islandsun.com/restoring-electricity-to-homes-will-take-time-distribution-foreman-says/" title="Restoring Electricity To Homes Will Take Time Distribution Foreman Says">Restoring Electricity To Homes Will Take Time Distribution Foreman Says</a></li>
						
												
							<li><a href="http://www.islandsun.com/irma-forces-bvifa-to-put-after-school-football-program-on-hold/" title="Irma Forces BVIFA To Put After School Football Program On Hold">Irma Forces BVIFA To Put After School Football Program On Hold</a></li>
						
												
							<li><a href="http://www.islandsun.com/hurricane-irma-destroys-ao-shirley-grounds/" title="Hurricane Irma destroys AO Shirley Grounds">Hurricane Irma destroys AO Shirley Grounds</a></li>
						
												
							<li><a href="http://www.islandsun.com/track-coach-dag-samuels-dies-during-hurricane-irma/" title="Track Coach Dag Samuels Dies During Hurricane Irma">Track Coach Dag Samuels Dies During Hurricane Irma</a></li>
						
												
							<li><a href="http://www.islandsun.com/cibc-donates-100k-towards-bvi-governments-recovery-efforts/" title="CIBC Donates $100K Towards BVI Government’s Recovery Efforts">CIBC Donates $100K Towards BVI Government’s Recovery Efforts</a></li>
						
												
							<li><a href="http://www.islandsun.com/more-crews-coming-to-help-restore-power-to-the-bvi/" title="More Crews Coming To Help Restore Power To The BVI">More Crews Coming To Help Restore Power To The BVI</a></li>
						
												
							<li><a href="http://www.islandsun.com/volunteers-called-to-assist-with-the-territorys-schools/" title="Volunteers Called To Assist With The Territory’s Schools">Volunteers Called To Assist With The Territory’s Schools</a></li>
						
												
							<li><a href="http://www.islandsun.com/premier-smiths-daily-brief-september-29/" title="Premier Smith&#8217;s daily brief for September 29">Premier Smith&#8217;s daily brief for September 29</a></li>
						
												
							<li><a href="http://www.islandsun.com/premier-addresses-financial-services-industry/" title="Premier Addresses Financial Services Industry">Premier Addresses Financial Services Industry</a></li>
						
												
											</ul>
				</div>
				
				<div class="search">
					<form action="http://www.islandsun.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

							<div class="textwidget"><ul class="social-icons">
	<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
	<li><a href="http://facebook.com/username" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="http://twitter.com/username" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="link to your google+ profile" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
	<li><a href="link to your linkedin profile" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://www.islandsun.com/" title="Island Sun" rel="home">
									
					<img src="http://adwitdigital.com/islandsun/wp-content/uploads/2014/02/logo.png" class="logo-image" alt="Island Sun"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2017/06/728x90_27-1.jpg" alt="Leaderboard" />			
			</div>
		
				
						</div>
			</header>
			
			<nav class="navigation cf" data-sticky-nav="0">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1873"><a title="Home" href="http://www.islandsun.com/">Home</a></li>
<li id="menu-item-1905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1905"><a href="#">News</a>
<ul  class="sub-menu">
	<li id="menu-item-1893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-24 menu-item-1893"><a href="http://www.islandsun.com/category/local-news/">Local News</a></li>
	<li id="menu-item-1894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25 menu-item-1894"><a href="http://www.islandsun.com/category/sports-news/">Sports News</a></li>
	<li id="menu-item-1892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-1892"><a href="http://www.islandsun.com/category/caribbean-news/">Caribbean News</a></li>
</ul>
</li>
<li id="menu-item-4005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-4005"><a href="http://www.islandsun.com/category/feature/">Feature</a></li>
<li id="menu-item-4006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006"><a href="http://www.islandsun.com/archives/">Archives</a></li>
<li id="menu-item-1904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1904"><a href="http://www.islandsun.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="http://www.islandsun.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-1903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1903"><a href="http://www.islandsun.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2120"><a href="#">More</a>
<ul  class="sub-menu">
	<li id="menu-item-2121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121"><a href="http://www.islandsun.com/links/">Links</a></li>
	<li id="menu-item-2150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-2150"><a href="http://www.islandsun.com/category/books/">Books</a></li>
	<li id="menu-item-2138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-2138"><a href="http://www.islandsun.com/category/collectables/">Stamps &#038; Collectables</a></li>
	<li id="menu-item-1909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="http://www.islandsun.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-7987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7987"><a href="http://www.islandsun.com/down-memory-lane/">Down Memory Lane</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.islandsun.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.islandsun.com/category/local-news/"><span itemprop="title">Local News</span></a></span><span class="delim">&raquo;</span><span class="current">Restoring Electricity To Homes Will Take Time Distribution Foreman Says</span></div>	</div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
				
				
<article id="post-9718" class="post-9718 post type-post status-publish format-standard has-post-thumbnail category-local-news category-slideshow" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

	
		<h1 class="post-title" itemprop="name">
		Restoring Electricity To Homes Will Take Time Distribution Foreman Says		</h1>
		
		<a href="http://www.islandsun.com/restoring-electricity-to-homes-will-take-time-distribution-foreman-says/#comments" class="comments"><i class="fa fa-comments-o"></i> 1</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		By <span class="reviewer" itemprop="author"><a href="http://www.islandsun.com/author/raghu/" title="Posts by Admin" rel="author">Admin</a></span> 
		on		<span class="dtreviewed">
			<time class="value-datetime" datetime="2017-10-16T05:39:57+00:00" itemprop="datePublished">October 16, 2017</time>
		</span>
		
		&middot; <span class="cats"><a href="http://www.islandsun.com/category/local-news/" rel="category tag">Local News</a>, <a href="http://www.islandsun.com/category/slideshow/" rel="category tag">Slideshow</a></span>
			
	</div>
	
	
	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<div id="attachment_9720" style="width: 310px" class="wp-caption alignleft"><a href="http://www.islandsun.com/wp-content/uploads/2017/10/Carl-Wallace-Crew.jpg"><img class="size-medium wp-image-9720" src="http://www.islandsun.com/wp-content/uploads/2017/10/Carl-Wallace-Crew-300x200.jpg" alt="" width="300" height="200" srcset="http://www.islandsun.com/wp-content/uploads/2017/10/Carl-Wallace-Crew-300x200.jpg 300w, http://www.islandsun.com/wp-content/uploads/2017/10/Carl-Wallace-Crew.jpg 702w, http://www.islandsun.com/wp-content/uploads/2017/10/Carl-Wallace-Crew-300x200@2x.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">BVI Electricity Corporation Distribution Foreman Carl Wallace, left and his crew working in Hodges Creek</p></div>
<div id="attachment_9719" style="width: 310px" class="wp-caption alignleft"><a href="http://www.islandsun.com/wp-content/uploads/2017/10/BVI-St-Lucia-crew.jpg"><img class="size-medium wp-image-9719" src="http://www.islandsun.com/wp-content/uploads/2017/10/BVI-St-Lucia-crew-300x200.jpg" alt="" width="300" height="200" srcset="http://www.islandsun.com/wp-content/uploads/2017/10/BVI-St-Lucia-crew-300x200.jpg 300w, http://www.islandsun.com/wp-content/uploads/2017/10/BVI-St-Lucia-crew.jpg 702w, http://www.islandsun.com/wp-content/uploads/2017/10/BVI-St-Lucia-crew-300x200@2x.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">St. Lucia’s Rick Samuel, left and Kirton Emmanuel of Lucelec, work on joining high voltage wires in Paraquita Bay</p></div>
<div id="attachment_9721" style="width: 310px" class="wp-caption alignleft"><a href="http://www.islandsun.com/wp-content/uploads/2017/10/St.-Lucia-Elec.jpg"><img class="size-medium wp-image-9721" src="http://www.islandsun.com/wp-content/uploads/2017/10/St.-Lucia-Elec-300x200.jpg" alt="" width="300" height="200" srcset="http://www.islandsun.com/wp-content/uploads/2017/10/St.-Lucia-Elec-300x200.jpg 300w, http://www.islandsun.com/wp-content/uploads/2017/10/St.-Lucia-Elec.jpg 702w, http://www.islandsun.com/wp-content/uploads/2017/10/St.-Lucia-Elec-300x200@2x.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Electricity workers from the BVI and St. Lucia, working to pull a high voltage line in place</p></div>
<p>By Dean “The Sportsman” Greenaway</p>
<p>Restoring power to homes throughout the territory will take some time, BVI Electricity Corporation Distribution Foreman Carl Wallace said ahead of power being restored to part of Virgin Gorda in late Septermber.</p>
<p>“There has been a lot of damage, you really can’t count,” said Wallace who’s in charge of the lines sending power to Virgin Gorda. “We have to start from scratch all over. From Anegada to Virgin Gorda to Jost Van Dyke and Tortola. We have to start building lines back, running poles and bringing in extra help to help us get it done, so we have started distribution in different areas to get things done.”</p>
<p>In trying to get a feel of what’s happening on the ground, Wallace as asked about the challenges in trying to complete the work done as people traverse the roads as they’re pulling and joining wires. He said they try their best to get the work done.</p>
<p>“But, there are some unreasonable people,” he noted. “They’re cussing you like they are in a hurry. I spoke to the manager and the boss and they had police in different areas to direct the traffic so right now, things have eased off and our men are directing traffic. Sometimes, people want to ease through as if they are in a hurry to go, but, we’re getting there.”</p>
<p>It was the day before power was restored to Virgin Gorda, that Wallace said like Tortola, it will be done in phases.</p>
<p>“Not all of it, but part of it,” he said. “What we trying to do is get the water plants running because water is an issue, on Tortola, Virgin Gorda and Jost Van Dyke, so that’s why we’re pushing to get Virgin Gorda going. The guys there already built the lines to the water plant, so after we send power there, the people there will start to get water then work on the section so that people can get power to their homes.”</p>
<p>As the lines Wallace and his crew were working on passes through Long Look and East End communities on their way to Virgin Gorda, he was asked about restoration of power to homes that weren’t badly damaged. He said that will take a while because many transformers were damaged during Hurricane Irma and need to be ordered.</p>
<p>“Transformers are what send power to the houses,” Wallace explained. “Without the transformer, you can’t get power to your house. The next challenge is to make the connection to the houses. We had to cut a lot of lines so people could pass from their homes and over other houses. That takes a lot more time than pulling lines like we’re doing now.”</p>
<p>He added: “Pulling lines, you run them, tighten them up and you’re gone about your business. Houses will have to be inspected before you put power into some of them. You can’t hook up a meter and send power to the house as someone could get electrocuted.”</p>
<p>BVIEC Deputy General Manager Henry Creque said the catastrophic destruction from Irma is a major undertaking for BVIEC.</p>
<p>“We’ve never seen anything like this and I don’t think anyone alive in the BVI or in the Caribbean has seen destruction like this,” he said. “What we’re trying to do is bringing in as much help as we can in terms of people and also trying to get materials in and that’s a big challenge as well. If we can get people in, get materials in on a timely basis, the quicker we can get things up and running.”</p>
<p>With so many storms causing destruction across the Caribbean including Dominica, Anguilla, St. Maarten/St. Martin, the U.S. Virgin Islands, Puerto Rico, the Turks and Caicos Islands, parts of the Bahamas, Houston and Florida, Creque said the biggest challenge is that everyone facing devastation, needs the same materials to build back their systems.</p>
<p>“It’s hard to get big orders to go through, especially from the USA when they have other priority areas within their country for the same materials,” he noted. “We all need the same materials and it’s hard to get things on time as they will be spread out across all the countries and territories.”</p>
<p>Creque noted that there has been an upsurge in persons and businesses purchasing generators since Irma.</p>
<p>“If you’re going to connect it to your building, make sure it’s done by a licensed electrician and approved by the the Electrical Inspector’s Office and the Ministry of Communications and Works,” he advised. “If it’s done improperly, it can feed back into the lines and it can injure or kill a person. Usually, our employees are the ones at risk with that, but the fact that there are lines on the ground, you can energize a line on the ground and anyone, anyone can come and touch a line on the ground and be electrocuted.”</p>
<p>Creque added: “We want people to stay away from lines on the ground and for those who have generators, only plug things into a power strip and do not connect it to your house, unless it is approved by the Ministry of Communications and Works.”</p>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">
			
			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.islandsun.com%2Frestoring-electricity-to-homes-will-take-time-distribution-foreman-says%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.islandsun.com%2Frestoring-electricity-to-homes-will-take-time-distribution-foreman-says%2F" class="fa fa-facebook" title="Share at Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.islandsun.com%2Frestoring-electricity-to-homes-will-take-time-distribution-foreman-says%2F" class="fa fa-google-plus" title="Share at Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.islandsun.com%2Frestoring-electricity-to-homes-will-take-time-distribution-foreman-says%2F&amp;media=http%3A%2F%2Fwww.islandsun.com%2Fwp-content%2Fuploads%2F2017%2F10%2FSt.-Lucia-Elec.jpg" class="fa fa-pinterest"
				title="Share at Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.islandsun.com%2Frestoring-electricity-to-homes-will-take-time-distribution-foreman-says%2F" class="fa fa-linkedin" title="Share at LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.islandsun.com%2Frestoring-electricity-to-homes-will-take-time-distribution-foreman-says%2F&amp;name=Restoring+Electricity+To+Homes+Will+Take+Time+Distribution+Foreman+Says" class="fa fa-tumblr"
				title="Share at Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Restoring+Electricity+To+Homes+Will+Take+Time+Distribution+Foreman+Says&amp;body=http%3A%2F%2Fwww.islandsun.com%2Frestoring-electricity-to-homes-will-take-time-distribution-foreman-says%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.islandsun.com/digicel-delivers-crucial-building-supplies-for-bvi-reconstruction/" title="Digicel Delivers Crucial Building Supplies For BVI Reconstruction" class="image-link">
					<img width="214" height="140" src="http://www.islandsun.com/wp-content/uploads/2017/10/22425830_10159658068665724_1204976762_o-214x140.jpg" class="image wp-post-image" alt="" title="Digicel Delivers Crucial Building Supplies For BVI Reconstruction" srcset="http://www.islandsun.com/wp-content/uploads/2017/10/22425830_10159658068665724_1204976762_o-214x140.jpg 214w, http://www.islandsun.com/wp-content/uploads/2017/10/22425830_10159658068665724_1204976762_o-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-10-16T05:46:53+00:00">October 16, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.islandsun.com/digicel-delivers-crucial-building-supplies-for-bvi-reconstruction/" title="Digicel Delivers Crucial Building Supplies For BVI Reconstruction">Digicel Delivers Crucial Building Supplies For BVI Reconstruction</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.islandsun.com/cibc-donates-100k-towards-bvi-governments-recovery-efforts/" title="CIBC Donates $100K Towards BVI Government’s Recovery Efforts" class="image-link">
					<img width="214" height="140" src="http://www.islandsun.com/wp-content/uploads/2017/10/DONATION-TO-BVI-FROM-CIBC-featured--214x140.jpg" class="image wp-post-image" alt="" title="CIBC Donates $100K Towards BVI Government’s Recovery Efforts" srcset="http://www.islandsun.com/wp-content/uploads/2017/10/DONATION-TO-BVI-FROM-CIBC-featured--214x140.jpg 214w, http://www.islandsun.com/wp-content/uploads/2017/10/DONATION-TO-BVI-FROM-CIBC-featured--214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-10-04T03:57:49+00:00">October 4, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						1</span>	
					
				</div>
				
				<h2><a href="http://www.islandsun.com/cibc-donates-100k-towards-bvi-governments-recovery-efforts/" title="CIBC Donates $100K Towards BVI Government’s Recovery Efforts">CIBC Donates $100K Towards BVI Government’s Recovery Efforts</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.islandsun.com/more-crews-coming-to-help-restore-power-to-the-bvi/" title="More Crews Coming To Help Restore Power To The BVI" class="image-link">
					
									</a>
				
				<div class="meta">
					<time datetime="2017-10-04T03:55:32+00:00">October 4, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						1</span>	
					
				</div>
				
				<h2><a href="http://www.islandsun.com/more-crews-coming-to-help-restore-power-to-the-bvi/" title="More Crews Coming To Help Restore Power To The BVI">More Crews Coming To Help Restore Power To The BVI</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

	
				
			
		</div>
		
				
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-4" class="widget widget_text">			<div class="textwidget"><img style="padding-left: 10px;" src="http://www.islandsun.com/wp-content/uploads/2014/10/3dflagsdotcom_ukbvc_2fawm.gif"/> </div>
		</li>

		<li id="bunyad_ads_widget-7" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				

			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-6" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2017/09/island_28_09_2017.jpg" alt="skyscraper" />			
			</div>
		
		</li>
		
		
		<li id="bunyad-tabbed-recent-widget-3" class="widget tabbed">
		<ul class="tabs-list">
		
						
			<li class="active">
				<a href="#" data-tab="recent-posts">Recent Posts</a>
			</li>
			
						
			<li class="">
				<a href="#" data-tab="popular-posts">Popular Posts</a>
			</li>
			
						
		</ul>
		
		<div class="tabs-data">
							
			<ul class="tab-posts active posts-list" id="recent-tab-recent-posts">
			
						
				
				<li>
				
					<a href="http://www.islandsun.com/digicel-delivers-crucial-building-supplies-for-bvi-reconstruction/"><img width="110" height="96" src="http://www.islandsun.com/wp-content/uploads/2017/10/22425830_10159658068665724_1204976762_o-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Digicel Delivers Crucial Building Supplies For BVI Reconstruction" srcset="http://www.islandsun.com/wp-content/uploads/2017/10/22425830_10159658068665724_1204976762_o-110x96.jpg 110w, http://www.islandsun.com/wp-content/uploads/2017/10/22425830_10159658068665724_1204976762_o-300x265.jpg 300w, http://www.islandsun.com/wp-content/uploads/2017/10/22425830_10159658068665724_1204976762_o-768x679.jpg 768w, http://www.islandsun.com/wp-content/uploads/2017/10/22425830_10159658068665724_1204976762_o-1024x905.jpg 1024w, http://www.islandsun.com/wp-content/uploads/2017/10/22425830_10159658068665724_1204976762_o-110x96@2x.jpg 220w, http://www.islandsun.com/wp-content/uploads/2017/10/22425830_10159658068665724_1204976762_o-300x265@2x.jpg 600w, http://www.islandsun.com/wp-content/uploads/2017/10/22425830_10159658068665724_1204976762_o-768x679@2x.jpg 1536w, http://www.islandsun.com/wp-content/uploads/2017/10/22425830_10159658068665724_1204976762_o-1024x905@2x.jpg 2048w" sizes="(max-width: 110px) 100vw, 110px" />
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-10-16T05:46:53+00:00">October 16, 2017 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/digicel-delivers-crucial-building-supplies-for-bvi-reconstruction/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.islandsun.com/digicel-delivers-crucial-building-supplies-for-bvi-reconstruction/" title="Digicel Delivers Crucial Building Supplies For BVI Reconstruction">
							Digicel Delivers Crucial Building Supplies For BVI Reconstruction</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/restoring-electricity-to-homes-will-take-time-distribution-foreman-says/"><img width="110" height="96" src="http://www.islandsun.com/wp-content/uploads/2017/10/St.-Lucia-Elec-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Restoring Electricity To Homes Will Take Time Distribution Foreman Says" srcset="http://www.islandsun.com/wp-content/uploads/2017/10/St.-Lucia-Elec-110x96.jpg 110w, http://www.islandsun.com/wp-content/uploads/2017/10/St.-Lucia-Elec-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-10-16T05:39:57+00:00">October 16, 2017 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/restoring-electricity-to-homes-will-take-time-distribution-foreman-says/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.islandsun.com/restoring-electricity-to-homes-will-take-time-distribution-foreman-says/" title="Restoring Electricity To Homes Will Take Time Distribution Foreman Says">
							Restoring Electricity To Homes Will Take Time Distribution Foreman Says</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/irma-forces-bvifa-to-put-after-school-football-program-on-hold/"><img width="110" height="96" src="http://www.islandsun.com/wp-content/uploads/2017/10/IMG_9594-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Irma Forces BVIFA To Put After School Football Program On Hold" srcset="http://www.islandsun.com/wp-content/uploads/2017/10/IMG_9594-110x96.jpg 110w, http://www.islandsun.com/wp-content/uploads/2017/10/IMG_9594-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-10-05T03:32:45+00:00">October 5, 2017 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/irma-forces-bvifa-to-put-after-school-football-program-on-hold/#comments"><i class="fa fa-comments-o"></i>
							1</a></span>
					
						<a href="http://www.islandsun.com/irma-forces-bvifa-to-put-after-school-football-program-on-hold/" title="Irma Forces BVIFA To Put After School Football Program On Hold">
							Irma Forces BVIFA To Put After School Football Program On Hold</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/hurricane-irma-destroys-ao-shirley-grounds/"><img width="110" height="96" src="http://www.islandsun.com/wp-content/uploads/2017/10/AO-Shirley-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Hurricane Irma destroys AO Shirley Grounds" srcset="http://www.islandsun.com/wp-content/uploads/2017/10/AO-Shirley-110x96.jpg 110w, http://www.islandsun.com/wp-content/uploads/2017/10/AO-Shirley-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-10-05T03:15:00+00:00">October 5, 2017 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/hurricane-irma-destroys-ao-shirley-grounds/#comments"><i class="fa fa-comments-o"></i>
							1</a></span>
					
						<a href="http://www.islandsun.com/hurricane-irma-destroys-ao-shirley-grounds/" title="Hurricane Irma destroys AO Shirley Grounds">
							Hurricane Irma destroys AO Shirley Grounds</a>
																	
					</div>
				
				</li>
				
								
							
			</ul>
							
			<ul class="tab-posts  posts-list" id="recent-tab-popular-posts">
			
						
				
				<li>
				
					<a href="http://www.islandsun.com/amended-computer-misuse-and-cybercrime-act-passed/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-08-02T02:27:44+00:00">August 2, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/amended-computer-misuse-and-cybercrime-act-passed/#comments"><i class="fa fa-comments-o"></i>
							20</a></span>
					
						<a href="http://www.islandsun.com/amended-computer-misuse-and-cybercrime-act-passed/" title="Amended “Computer Misuse and Cybercrime” Act Passed">
							Amended “Computer Misuse and Cybercrime” Act Passed</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/pirates-reds-whip-dominicanos-in-henley-softball-league/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-04-11T07:13:36+00:00">April 11, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/pirates-reds-whip-dominicanos-in-henley-softball-league/#comments"><i class="fa fa-comments-o"></i>
							17</a></span>
					
						<a href="http://www.islandsun.com/pirates-reds-whip-dominicanos-in-henley-softball-league/" title="Pirates, Reds whip Dominicanos in Henley Softball League">
							Pirates, Reds whip Dominicanos in Henley Softball League</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/territorys-senior-students-join-walwyn-at-7th-national-prayer-breakfast/"><img width="110" height="96" src="http://www.islandsun.com/wp-content/uploads/2014/05/PRAYER-BREAKFAST-2014-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Territory’s Senior Students Join Walwyn At  7th National Prayer Breakfast" />
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-05-09T09:37:01+00:00">May 9, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/territorys-senior-students-join-walwyn-at-7th-national-prayer-breakfast/#comments"><i class="fa fa-comments-o"></i>
							17</a></span>
					
						<a href="http://www.islandsun.com/territorys-senior-students-join-walwyn-at-7th-national-prayer-breakfast/" title="Territory’s Senior Students Join Walwyn At  7th National Prayer Breakfast">
							Territory’s Senior Students Join Walwyn At  7th National Prayer Breakfast</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/hon-ralph-oneal-urged-to-publish-his-memoirs/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-05-31T02:32:04+00:00">May 31, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/hon-ralph-oneal-urged-to-publish-his-memoirs/#comments"><i class="fa fa-comments-o"></i>
							17</a></span>
					
						<a href="http://www.islandsun.com/hon-ralph-oneal-urged-to-publish-his-memoirs/" title="Hon. Ralph O’neal Urged To Publish His Memoirs">
							Hon. Ralph O’neal Urged To Publish His Memoirs</a>
																	
					</div>
				
				</li>
				
								
							
			</ul>
					
		</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2017/07/300x250_1.jpg" alt="Leaderboard" />


			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-5" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2014/02/300x250-11.jpg" alt="Rectangle" />			
			</div>
		
		</li>
		
			
			</ul>
		</aside>		
	</div> <!-- .row -->
</div> <!-- .main -->


	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyrighted © 2005 by SUN ENTERPRISES (B.V.I.) LTD. - PUBLISHERS OF THE ISLAND SUN Newspaper<br><br>
Powered by <a href="http://www.adwitdigital.com">Adwit Digital</>
</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2012"><a href="http://www.islandsun.com/contact-us/">Contact</a></li>
<li id="menu-item-2013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2013"><a href="#">Privacy</a></li>
<li id="menu-item-2014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2014"><a href="#">About</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script> var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-right', // Element Class
				scrollDistance: 300, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms)
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'fade', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms)
				animationOutSpeed: 200, // Animation out speed (ms)
				scrollText: 'Scroll to top', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script><!-- WP-TopBar_5.33 :: DB: 5.08 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.islandsun.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/smooth-scroll-up/js/jquery.scrollUp.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<meta name="google-site-verification" content="4GDtkeZeITGXHF-8JdgmagBm4t5SmvA2rKqHTeIxEHc" />

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55497571-1', 'auto');
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  ga('send', 'pageview');

</script>
</body>
</html>