
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Islanders Racks Up Another Bvi Football Association League Title | Island Sun</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.islandsun.com/xmlrpc.php" />
	

	

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.islandsun.com/islanders-racks-up-another-bvi-football-association-league-title/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Islanders Racks Up Another Bvi Football Association League Title | Island Sun" />
<meta property="og:description" content="By Dean “The Sportsman” Greenaway Any fleeting hopes that the Sugar Boys harboured of being this year’s BVI Football Association League champions, evaporated when the Islanders were assured of their fourth consecutive title on Sunday evening, after they beat the third place Rebels, 2-1, to stay unbeaten at the A. O. Shirley Grounds. With theRead More" />
<meta property="og:url" content="http://www.islandsun.com/islanders-racks-up-another-bvi-football-association-league-title/" />
<meta property="og:site_name" content="Island Sun" />
<meta property="article:section" content="Sports News" />
<meta property="article:published_time" content="2017-02-02T03:54:02+00:00" />
<meta property="article:modified_time" content="2017-02-02T04:18:33+00:00" />
<meta property="og:updated_time" content="2017-02-02T04:18:33+00:00" />
<meta property="og:image" content="http://www.islandsun.com/wp-content/uploads/2017/02/V96A667.gif" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Island Sun &raquo; Feed" href="http://www.islandsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Sun &raquo; Comments Feed" href="http://www.islandsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Sun &raquo; Islanders Racks Up Another Bvi Football Association League Title Comments Feed" href="http://www.islandsun.com/islanders-racks-up-another-bvi-football-association-league-title/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.islandsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.islandsun.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='scrollup-css-css'  href='http://www.islandsun.com/wp-content/plugins/smooth-scroll-up/css/scrollup.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/style.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.islandsun.com/?bunyad_custom_css=1&#038;ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.islandsun.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.4.7'></script>
<link rel='https://api.w.org/' href='http://www.islandsun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.islandsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.islandsun.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.7" />
<link rel='shortlink' href='http://www.islandsun.com/?p=8576' />
<link rel="alternate" type="application/json+oembed" href="http://www.islandsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islandsun.com%2Fislanders-racks-up-another-bvi-football-association-league-title%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.islandsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islandsun.com%2Fislanders-racks-up-another-bvi-football-association-league-title%2F&#038;format=xml" />
	
<!--[if lt IE 9]>
<script src="http://www.islandsun.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="single single-post postid-8576 single-format-standard page-builder right-sidebar full">
<meta name="google-site-verification" content="4GDtkeZeITGXHF-8JdgmagBm4t5SmvA2rKqHTeIxEHc" />

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55497571-1', 'auto');
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  ga('send', 'pageview');

</script>


<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://www.islandsun.com/2017-volleyball-league-gets-off-to-a-sweeping-start/" title="2017 Volleyball League Gets Off To A Sweeping Start">2017 Volleyball League Gets Off To A Sweeping Start</a></li>
						
												
							<li><a href="http://www.islandsun.com/defending-champs-vincy-kicks-off-cricket-league-with-victory/" title="Defending Champs Vincy Kicks Off Cricket League With Victory">Defending Champs Vincy Kicks Off Cricket League With Victory</a></li>
						
												
							<li><a href="http://www.islandsun.com/islanders-racks-up-another-bvi-football-association-league-title/" title="Islanders Racks Up Another Bvi Football Association League Title">Islanders Racks Up Another Bvi Football Association League Title</a></li>
						
												
							<li><a href="http://www.islandsun.com/doable-airport-project-raises-many-questions/" title="“Doable” Airport Project Raises Many Questions">“Doable” Airport Project Raises Many Questions</a></li>
						
												
							<li><a href="http://www.islandsun.com/traffic-fatality-virgin-gorda/" title="Traffic Fatality In Virgin Gorda">Traffic Fatality In Virgin Gorda</a></li>
						
												
							<li><a href="http://www.islandsun.com/bvi-leaders-view-trump-presidency-optimistically/" title="BVI Leaders View Trump Presidency Optimistically">BVI Leaders View Trump Presidency Optimistically</a></li>
						
												
							<li><a href="http://www.islandsun.com/road-town-trading-ltd-sold-north-west/" title="Road Town Trading Ltd Sold To North West">Road Town Trading Ltd Sold To North West</a></li>
						
												
							<li><a href="http://www.islandsun.com/hon-fraser-concerned-unkept-hill-vegetation/" title="Hon. Fraser Concerned About Unkept Hill Vegetation">Hon. Fraser Concerned About Unkept Hill Vegetation</a></li>
						
												
							<li><a href="http://www.islandsun.com/rapist-deported/" title="Rapist Deported">Rapist Deported</a></li>
						
												
							<li><a href="http://www.islandsun.com/talk-show-callers-stop-smuggling-firearms/" title="Talk Show Callers: Stop Smuggling Of Firearms">Talk Show Callers: Stop Smuggling Of Firearms</a></li>
						
												
											</ul>
				</div>
				
				<div class="search">
					<form action="http://www.islandsun.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

							<div class="textwidget"><ul class="social-icons">
	<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
	<li><a href="http://facebook.com/username" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="http://twitter.com/username" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="link to your google+ profile" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
	<li><a href="link to your linkedin profile" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://www.islandsun.com/" title="Island Sun" rel="home">
									
					<img src="http://adwitdigital.com/islandsun/wp-content/uploads/2014/02/logo.png" class="logo-image" alt="Island Sun"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2014/02/728x90_1.jpg" alt="Leaderboard" />			
			</div>
		
				
						</div>
			</header>
			
			<nav class="navigation cf" data-sticky-nav="0">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1873"><a title="Home" href="http://www.islandsun.com/">Home</a></li>
<li id="menu-item-1905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1905"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-1893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24 menu-item-1893"><a href="http://www.islandsun.com/category/local-news/">Local News</a></li>
	<li id="menu-item-1894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-25 menu-item-1894"><a href="http://www.islandsun.com/category/sports-news/">Sports News</a></li>
	<li id="menu-item-1892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-1892"><a href="http://www.islandsun.com/category/caribbean-news/">Caribbean News</a></li>
</ul>
</li>
<li id="menu-item-4005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-4005"><a href="http://www.islandsun.com/category/feature/">Feature</a></li>
<li id="menu-item-4006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006"><a href="http://www.islandsun.com/archives/">Archives</a></li>
<li id="menu-item-1904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1904"><a href="http://www.islandsun.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="http://www.islandsun.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-1903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1903"><a href="http://www.islandsun.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2120"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-2121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121"><a href="http://www.islandsun.com/links/">Links</a></li>
	<li id="menu-item-2150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-2150"><a href="http://www.islandsun.com/category/books/">Books</a></li>
	<li id="menu-item-2138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-2138"><a href="http://www.islandsun.com/category/collectables/">Stamps &#038; Collectables</a></li>
	<li id="menu-item-1909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="http://www.islandsun.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-7987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7987"><a href="http://www.islandsun.com/down-memory-lane/">Down Memory Lane</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.islandsun.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.islandsun.com/category/sports-news/"><span itemprop="title">Sports News</span></a></span><span class="delim">&raquo;</span><span class="current">Islanders Racks Up Another Bvi Football Association League Title</span></div>	</div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
				
				
<article id="post-8576" class="post-8576 post type-post status-publish format-standard has-post-thumbnail category-sports-news" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

	
		<h1 class="post-title" itemprop="name">
		Islanders Racks Up Another Bvi Football Association League Title		</h1>
		
		<a href="http://www.islandsun.com/islanders-racks-up-another-bvi-football-association-league-title/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		By <span class="reviewer" itemprop="author"><a href="http://www.islandsun.com/author/adwitac/" title="Posts by admin" rel="author">admin</a></span> 
		on		<span class="dtreviewed">
			<time class="value-datetime" datetime="2017-02-02T03:54:02+00:00" itemprop="datePublished">February 2, 2017</time>
		</span>
		
		&middot; <span class="cats"><a href="http://www.islandsun.com/category/sports-news/" rel="category tag">Sports News</a></span>
			
	</div>
	
	
	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<div id="attachment_8577" style="width: 360px" class="wp-caption alignleft"><a href="http://www.islandsun.com/wp-content/uploads/2017/02/V96A6673.gif" rel="attachment wp-att-8577"><img class="wp-image-8577" src="http://www.islandsun.com/wp-content/uploads/2017/02/V96A6673.gif" alt="Virgin Gorda United's Thomas Albert, left and the Wolues' George Weston seeking to control the ball after a throw in, infant the goal in the first half of play" width="350" height="323" /></a><p class="wp-caption-text">Virgin Gorda United&#8217;s Thomas Albert, left and the Wolues&#8217; George Weston seeking to control the ball after a throw in, infant the goal in the first half of play</p></div>
<p>By Dean “The Sportsman” Greenaway</p>
<p>Any fleeting hopes that the Sugar Boys harboured of being this year’s BVI Football Association League champions, evaporated when the Islanders were assured of their fourth consecutive title <span data-term="goog_950528541">on Sunday</span> evening, after they beat the third place Rebels, 2-1, to stay unbeaten at the A. O. Shirley Grounds.</p>
<p>With the second placed Sugar Boys’ 4-1 victory over Old Madrid <span data-term="goog_950528542">on Saturday</span>, the Islanders knew they needed at least a point to deny their rivals a chance of stealing the championship. The 13-0 Islanders went ahead in the first half through a Fitzroy Daley legger. However, the Rebels’ Joel Williams equalised and it was left to talisman and former captain Avondale Williams, to calmly slot home the winner from the edge of the box in the second half.</p>
<p>The 10-2 Sugar Boys, who will face the Islanders in the regular season finale this weekend before the Big Four showdown, had applied a little bit of pressure on the Islanders with a comfortable 4-1 victory <span data-term="goog_950528543">on Saturday</span> against the Old Madrid side, with Mohamed Kafour scoring a hat trick and going joint top of the Golden Boot table on 11 goals this season. The Islanders’ Kevin Fisher also has 11 goals, as does Richard Morgan of One Love.</p>
<p>The other Sugar Boys goals came from Akeem Hendrikson and a Sugar Boys own goal, that put Old Madrid on the scoresheet.</p>
<p>Despite the defeat, the Rebels guaranteed themselves a top four finish as did One Love, with a 2-0 victory against the Panthers, courtesy of goals from Richard Morgan and Uriah Junior Baptiste</p>
<p>The Wolues 4-0 win over Virgin Gorda United was the penultimate weekend’s action with goals from Kevin Carragher, Giovanni Di Biaise (2) and Omar Elliston. Virgin Gorda will end the league as the only team not to win a game during the regular season.</p>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">
			
			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.islandsun.com%2Fislanders-racks-up-another-bvi-football-association-league-title%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.islandsun.com%2Fislanders-racks-up-another-bvi-football-association-league-title%2F" class="fa fa-facebook" title="Share at Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.islandsun.com%2Fislanders-racks-up-another-bvi-football-association-league-title%2F" class="fa fa-google-plus" title="Share at Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.islandsun.com%2Fislanders-racks-up-another-bvi-football-association-league-title%2F&amp;media=http%3A%2F%2Fwww.islandsun.com%2Fwp-content%2Fuploads%2F2017%2F02%2FV96A667.gif" class="fa fa-pinterest"
				title="Share at Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.islandsun.com%2Fislanders-racks-up-another-bvi-football-association-league-title%2F" class="fa fa-linkedin" title="Share at LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.islandsun.com%2Fislanders-racks-up-another-bvi-football-association-league-title%2F&amp;name=Islanders+Racks+Up+Another+Bvi+Football+Association+League+Title" class="fa fa-tumblr"
				title="Share at Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Islanders+Racks+Up+Another+Bvi+Football+Association+League+Title&amp;body=http%3A%2F%2Fwww.islandsun.com%2Fislanders-racks-up-another-bvi-football-association-league-title%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.islandsun.com/2017-volleyball-league-gets-off-to-a-sweeping-start/" title="2017 Volleyball League Gets Off To A Sweeping Start" class="image-link">
					<img width="214" height="107" src="http://www.islandsun.com/wp-content/uploads/2017/02/V96A6718-1.gif" class="image wp-post-image" alt="V96A6718" title="2017 Volleyball League Gets Off To A Sweeping Start" />
									</a>
				
				<div class="meta">
					<time datetime="2017-02-02T04:05:34+00:00">February 2, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.islandsun.com/2017-volleyball-league-gets-off-to-a-sweeping-start/" title="2017 Volleyball League Gets Off To A Sweeping Start">2017 Volleyball League Gets Off To A Sweeping Start</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.islandsun.com/defending-champs-vincy-kicks-off-cricket-league-with-victory/" title="Defending Champs Vincy Kicks Off Cricket League With Victory" class="image-link">
					<img width="214" height="107" src="http://www.islandsun.com/wp-content/uploads/2017/02/V96A6834-1.gif" class="image wp-post-image" alt="Vicny&#039;s spin bowler Steve Liburd makes a delivery late in the match against RTW" title="Defending Champs Vincy Kicks Off Cricket League With Victory" />
									</a>
				
				<div class="meta">
					<time datetime="2017-02-02T04:02:16+00:00">February 2, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.islandsun.com/defending-champs-vincy-kicks-off-cricket-league-with-victory/" title="Defending Champs Vincy Kicks Off Cricket League With Victory">Defending Champs Vincy Kicks Off Cricket League With Victory</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.islandsun.com/concacaf-rules-that-football-clubs-must-be-licensed/" title="CONCACAF Rules That Football Clubs Must Be Licensed" class="image-link">
					<img width="214" height="140" src="http://www.islandsun.com/wp-content/uploads/2017/01/Ball-Stars-1-214x140.jpg" class="image wp-post-image" alt="Ball-Stars" title="CONCACAF Rules That Football Clubs Must Be Licensed" srcset="http://www.islandsun.com/wp-content/uploads/2017/01/Ball-Stars-1-214x140.jpg 214w, http://www.islandsun.com/wp-content/uploads/2017/01/Ball-Stars-1-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-01-26T04:02:36+00:00">January 26, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						1</span>	
					
				</div>
				
				<h2><a href="http://www.islandsun.com/concacaf-rules-that-football-clubs-must-be-licensed/" title="CONCACAF Rules That Football Clubs Must Be Licensed">CONCACAF Rules That Football Clubs Must Be Licensed</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

	
				
			
		</div>
		
				
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-4" class="widget widget_text">			<div class="textwidget"><img style="padding-left: 10px;" src="http://www.islandsun.com/wp-content/uploads/2014/10/3dflagsdotcom_ukbvc_2fawm.gif"/> </div>
		</li>

		<li id="bunyad_ads_widget-7" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				

			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-6" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2014/02/300x600_1.jpg" alt="skyscraper" />			
			</div>
		
		</li>
		
		
		<li id="bunyad-tabbed-recent-widget-3" class="widget tabbed">
		<ul class="tabs-list">
		
						
			<li class="active">
				<a href="#" data-tab="recent-posts">Recent Posts</a>
			</li>
			
						
			<li class="">
				<a href="#" data-tab="popular-posts">Popular Posts</a>
			</li>
			
						
		</ul>
		
		<div class="tabs-data">
							
			<ul class="tab-posts active posts-list" id="recent-tab-recent-posts">
			
						
				
				<li>
				
					<a href="http://www.islandsun.com/2017-volleyball-league-gets-off-to-a-sweeping-start/"><img width="110" height="55" src="http://www.islandsun.com/wp-content/uploads/2017/02/V96A6718-1.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="V96A6718" title="2017 Volleyball League Gets Off To A Sweeping Start" />
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-02-02T04:05:34+00:00">February 2, 2017 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/2017-volleyball-league-gets-off-to-a-sweeping-start/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.islandsun.com/2017-volleyball-league-gets-off-to-a-sweeping-start/" title="2017 Volleyball League Gets Off To A Sweeping Start">
							2017 Volleyball League Gets Off To A Sweeping Start</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/defending-champs-vincy-kicks-off-cricket-league-with-victory/"><img width="110" height="55" src="http://www.islandsun.com/wp-content/uploads/2017/02/V96A6834-1.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vicny&#039;s spin bowler Steve Liburd makes a delivery late in the match against RTW" title="Defending Champs Vincy Kicks Off Cricket League With Victory" />
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-02-02T04:02:16+00:00">February 2, 2017 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/defending-champs-vincy-kicks-off-cricket-league-with-victory/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.islandsun.com/defending-champs-vincy-kicks-off-cricket-league-with-victory/" title="Defending Champs Vincy Kicks Off Cricket League With Victory">
							Defending Champs Vincy Kicks Off Cricket League With Victory</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/islanders-racks-up-another-bvi-football-association-league-title/"><img width="110" height="55" src="http://www.islandsun.com/wp-content/uploads/2017/02/V96A667.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="V96A667" title="Islanders Racks Up Another Bvi Football Association League Title" />
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-02-02T03:54:02+00:00">February 2, 2017 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/islanders-racks-up-another-bvi-football-association-league-title/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.islandsun.com/islanders-racks-up-another-bvi-football-association-league-title/" title="Islanders Racks Up Another Bvi Football Association League Title">
							Islanders Racks Up Another Bvi Football Association League Title</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/doable-airport-project-raises-many-questions/"><img width="110" height="96" src="http://www.islandsun.com/wp-content/uploads/2017/01/BEEF-ISLAND-slider-runway-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="BEEF-ISLAND-slider-runway" title="“Doable” Airport Project Raises Many Questions" srcset="http://www.islandsun.com/wp-content/uploads/2017/01/BEEF-ISLAND-slider-runway-110x96.jpg 110w, http://www.islandsun.com/wp-content/uploads/2017/01/BEEF-ISLAND-slider-runway-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-01-30T04:05:17+00:00">January 30, 2017 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/doable-airport-project-raises-many-questions/#comments"><i class="fa fa-comments-o"></i>
							1</a></span>
					
						<a href="http://www.islandsun.com/doable-airport-project-raises-many-questions/" title="“Doable” Airport Project Raises Many Questions">
							“Doable” Airport Project Raises Many Questions</a>
																	
					</div>
				
				</li>
				
								
							
			</ul>
							
			<ul class="tab-posts  posts-list" id="recent-tab-popular-posts">
			
						
				
				<li>
				
					<a href="http://www.islandsun.com/amended-computer-misuse-and-cybercrime-act-passed/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-08-02T02:27:44+00:00">August 2, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/amended-computer-misuse-and-cybercrime-act-passed/#comments"><i class="fa fa-comments-o"></i>
							20</a></span>
					
						<a href="http://www.islandsun.com/amended-computer-misuse-and-cybercrime-act-passed/" title="Amended “Computer Misuse and Cybercrime” Act Passed">
							Amended “Computer Misuse and Cybercrime” Act Passed</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/pirates-reds-whip-dominicanos-in-henley-softball-league/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-04-11T07:13:36+00:00">April 11, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/pirates-reds-whip-dominicanos-in-henley-softball-league/#comments"><i class="fa fa-comments-o"></i>
							17</a></span>
					
						<a href="http://www.islandsun.com/pirates-reds-whip-dominicanos-in-henley-softball-league/" title="Pirates, Reds whip Dominicanos in Henley Softball League">
							Pirates, Reds whip Dominicanos in Henley Softball League</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/territorys-senior-students-join-walwyn-at-7th-national-prayer-breakfast/"><img width="110" height="96" src="http://www.islandsun.com/wp-content/uploads/2014/05/PRAYER-BREAKFAST-2014-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="At the National Prayer Breakfast, students that made up the leadership of their schools and those that are registered for the highest number of CXC subjects were guests of Territorial Representative and Minister for Education, Culture and Youth Affairs, Hon Myron V. Walwyn." title="Territory’s Senior Students Join Walwyn At  7th National Prayer Breakfast" />
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-05-09T09:37:01+00:00">May 9, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/territorys-senior-students-join-walwyn-at-7th-national-prayer-breakfast/#comments"><i class="fa fa-comments-o"></i>
							17</a></span>
					
						<a href="http://www.islandsun.com/territorys-senior-students-join-walwyn-at-7th-national-prayer-breakfast/" title="Territory’s Senior Students Join Walwyn At  7th National Prayer Breakfast">
							Territory’s Senior Students Join Walwyn At  7th National Prayer Breakfast</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/hon-ralph-oneal-urged-to-publish-his-memoirs/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-05-31T02:32:04+00:00">May 31, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/hon-ralph-oneal-urged-to-publish-his-memoirs/#comments"><i class="fa fa-comments-o"></i>
							17</a></span>
					
						<a href="http://www.islandsun.com/hon-ralph-oneal-urged-to-publish-his-memoirs/" title="Hon. Ralph O’neal Urged To Publish His Memoirs">
							Hon. Ralph O’neal Urged To Publish His Memoirs</a>
																	
					</div>
				
				</li>
				
								
							
			</ul>
					
		</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2014/02/300x250_1.jpg" alt="Leaderboard" />			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-5" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2014/02/300x250-11.jpg" alt="Rectangle" />			
			</div>
		
		</li>
		
			
			</ul>
		</aside>		
	</div> <!-- .row -->
</div> <!-- .main -->


	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyrighted © 2005 by SUN ENTERPRISES (B.V.I.) LTD. - PUBLISHERS OF THE ISLAND SUN Newspaper<br><br>
Powered by <a href="http://www.adwitdigital.com">Adwit Digital</>
</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2012"><a href="http://www.islandsun.com/contact-us/">Contact</a></li>
<li id="menu-item-2013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2013"><a href="#">Privacy</a></li>
<li id="menu-item-2014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2014"><a href="#">About</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script> var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-right', // Element Class
				scrollDistance: 300, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms)
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'fade', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms)
				animationOutSpeed: 200, // Animation out speed (ms)
				scrollText: 'Scroll to top', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script><!-- WP-TopBar_5.33 :: DB: 5.08 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/comment-reply.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.islandsun.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/smooth-scroll-up/js/jquery.scrollUp.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
<meta name="google-site-verification" content="4GDtkeZeITGXHF-8JdgmagBm4t5SmvA2rKqHTeIxEHc" />

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55497571-1', 'auto');
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  ga('send', 'pageview');

</script>
</body>
</html>