
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Britain Will Seek Further Management Of Our Territory: Opposition Leader Says | Island Sun</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.islandsun.com/xmlrpc.php" />
	

	

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.islandsun.com/britain-will-seek-further-management-of-our-territory-opposition-leader-says/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Britain Will Seek Further Management Of Our Territory: Opposition Leader Says | Island Sun" />
<meta property="og:description" content="By Mellica McPherson-Ganda “Failed in terms of transparency.  Failed in terms of accountability.  Failed in terms of Conflict of Interest. Failed in terms of good governance,” Leader of the Opposition and First District Representative, Hon. Andrew Fahie declared as he responded to Premier and Minister for Finance Dr. the Hon. D. Orlando Smith’s midterm reportRead More" />
<meta property="og:url" content="http://www.islandsun.com/britain-will-seek-further-management-of-our-territory-opposition-leader-says/" />
<meta property="og:site_name" content="Island Sun" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-07-15T13:32:10+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Island Sun &raquo; Feed" href="http://www.islandsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Sun &raquo; Comments Feed" href="http://www.islandsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Sun &raquo; Britain Will Seek Further Management Of Our Territory: Opposition Leader Says Comments Feed" href="http://www.islandsun.com/britain-will-seek-further-management-of-our-territory-opposition-leader-says/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.islandsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.islandsun.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='scrollup-css-css'  href='http://www.islandsun.com/wp-content/plugins/smooth-scroll-up/css/scrollup.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.islandsun.com/?bunyad_custom_css=1&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.islandsun.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.islandsun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.islandsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.islandsun.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.islandsun.com/?p=9329' />
<link rel="alternate" type="application/json+oembed" href="http://www.islandsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islandsun.com%2Fbritain-will-seek-further-management-of-our-territory-opposition-leader-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.islandsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islandsun.com%2Fbritain-will-seek-further-management-of-our-territory-opposition-leader-says%2F&#038;format=xml" />
	
<!--[if lt IE 9]>
<script src="http://www.islandsun.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-9329 single-format-standard page-builder right-sidebar full">
<meta name="google-site-verification" content="4GDtkeZeITGXHF-8JdgmagBm4t5SmvA2rKqHTeIxEHc" />

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55497571-1', 'auto');
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  ga('send', 'pageview');

</script>


<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://www.islandsun.com/little-dix-bay-resort-to-open-for-the-new-tourist-season/" title="Little Dix Bay Resort To Open For The New Tourist Season">Little Dix Bay Resort To Open For The New Tourist Season</a></li>
						
												
							<li><a href="http://www.islandsun.com/irresponsible-dumping-persists-premier-says/" title="Irresponsible Dumping Persists: Premier Says">Irresponsible Dumping Persists: Premier Says</a></li>
						
												
							<li><a href="http://www.islandsun.com/festival-artistes-will-be-paid-by-years-end/" title="Festival Artistes Will Be Paid By Year’s End">Festival Artistes Will Be Paid By Year’s End</a></li>
						
												
							<li><a href="http://www.islandsun.com/delayed-cruise-pier-project-audit-questioned/" title="Delayed Cruise Pier Project Audit Questioned">Delayed Cruise Pier Project Audit Questioned</a></li>
						
												
							<li><a href="http://www.islandsun.com/britain-will-seek-further-management-of-our-territory-opposition-leader-says/" title="Britain Will Seek Further Management Of Our Territory: Opposition Leader Says">Britain Will Seek Further Management Of Our Territory: Opposition Leader Says</a></li>
						
												
							<li><a href="http://www.islandsun.com/optimistic-midterm-report-admits-mistakes/" title="Optimistic Midterm Report Admits Mistakes">Optimistic Midterm Report Admits Mistakes</a></li>
						
												
							<li><a href="http://www.islandsun.com/kyron-mcmaster-second-in-london-anniversary-games-400m-hurdles/" title="Kyron Mcmaster Second In London Anniversary Games 400m Hurdles">Kyron Mcmaster Second In London Anniversary Games 400m Hurdles</a></li>
						
												
							<li><a href="http://www.islandsun.com/typ-outslug-hawks-20-19-in-womens-softball-championships-opener/" title="TYP Outslug Hawks, 20-19 In Women’s Softball Championships Opener">TYP Outslug Hawks, 20-19 In Women’s Softball Championships Opener</a></li>
						
												
							<li><a href="http://www.islandsun.com/referees-no-show-foils-bvi-basketball-unbeaten-showdown/" title="Referees No Show Foils BVI Basketball Unbeaten Showdown">Referees No Show Foils BVI Basketball Unbeaten Showdown</a></li>
						
												
							<li><a href="http://www.islandsun.com/9313-2/" title="Statement On Preparedness For Developing Tropical Systems">Statement On Preparedness For Developing Tropical Systems</a></li>
						
												
											</ul>
				</div>
				
				<div class="search">
					<form action="http://www.islandsun.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

							<div class="textwidget"><ul class="social-icons">
	<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
	<li><a href="http://facebook.com/username" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="http://twitter.com/username" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="link to your google+ profile" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
	<li><a href="link to your linkedin profile" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://www.islandsun.com/" title="Island Sun" rel="home">
									
					<img src="http://adwitdigital.com/islandsun/wp-content/uploads/2014/02/logo.png" class="logo-image" alt="Island Sun"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2017/06/728x90_27-1.jpg" alt="Leaderboard" />			
			</div>
		
				
						</div>
			</header>
			
			<nav class="navigation cf" data-sticky-nav="0">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1873"><a title="Home" href="http://www.islandsun.com/">Home</a></li>
<li id="menu-item-1905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1905"><a href="#">News</a>
<ul  class="sub-menu">
	<li id="menu-item-1893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-24 menu-item-1893"><a href="http://www.islandsun.com/category/local-news/">Local News</a></li>
	<li id="menu-item-1894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25 menu-item-1894"><a href="http://www.islandsun.com/category/sports-news/">Sports News</a></li>
	<li id="menu-item-1892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-1892"><a href="http://www.islandsun.com/category/caribbean-news/">Caribbean News</a></li>
</ul>
</li>
<li id="menu-item-4005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-4005"><a href="http://www.islandsun.com/category/feature/">Feature</a></li>
<li id="menu-item-4006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006"><a href="http://www.islandsun.com/archives/">Archives</a></li>
<li id="menu-item-1904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1904"><a href="http://www.islandsun.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="http://www.islandsun.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-1903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1903"><a href="http://www.islandsun.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2120"><a href="#">More</a>
<ul  class="sub-menu">
	<li id="menu-item-2121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121"><a href="http://www.islandsun.com/links/">Links</a></li>
	<li id="menu-item-2150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-2150"><a href="http://www.islandsun.com/category/books/">Books</a></li>
	<li id="menu-item-2138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-2138"><a href="http://www.islandsun.com/category/collectables/">Stamps &#038; Collectables</a></li>
	<li id="menu-item-1909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="http://www.islandsun.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-7987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7987"><a href="http://www.islandsun.com/down-memory-lane/">Down Memory Lane</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.islandsun.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.islandsun.com/category/local-news/"><span itemprop="title">Local News</span></a></span><span class="delim">&raquo;</span><span class="current">Britain Will Seek Further Management Of Our Territory: Opposition Leader Says</span></div>	</div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
				
				
<article id="post-9329" class="post-9329 post type-post status-publish format-standard category-local-news" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

	
		<h1 class="post-title" itemprop="name">
		Britain Will Seek Further Management Of Our Territory: Opposition Leader Says		</h1>
		
		<a href="http://www.islandsun.com/britain-will-seek-further-management-of-our-territory-opposition-leader-says/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		By <span class="reviewer" itemprop="author"><a href="http://www.islandsun.com/author/raghu/" title="Posts by Admin" rel="author">Admin</a></span> 
		on		<span class="dtreviewed">
			<time class="value-datetime" datetime="2017-07-15T13:32:10+00:00" itemprop="datePublished">July 15, 2017</time>
		</span>
		
		&middot; <span class="cats"><a href="http://www.islandsun.com/category/local-news/" rel="category tag">Local News</a></span>
			
	</div>
	
	
	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p>By Mellica McPherson-Ganda</p>
<p>“Failed in terms of transparency.  Failed in terms of accountability.  Failed in terms of Conflict of Interest. Failed in terms of good governance,” Leader of the Opposition and First District Representative, Hon. Andrew Fahie declared as he responded to Premier and Minister for Finance Dr. the Hon. D. Orlando Smith’s midterm report during a radio broadcast on 11 July.</p>
<p>On 10 July Premier Smith presented his midterm report to the Territory and announced that his Government has managed the Territory’s finances well, and invested more in the Territory than any other government in BVI history.</p>
<p>However, the Leader of the Opposition disagreed with the Premier’s positive report and described the BVI Leader’s address as “phantom like.” Hon. Fahie even flunked the government by sticking a failing grade to certain areas of the NDP’s noted accomplishments.</p>
<p>In a scathing review of the six years of the Smith Administration, Hon. Fahie accused the Government of boasting about success while the populace is struggling.  “It was quite amazing that the Premier would boast on how well financially the Territory is performing when everyone in the Territory knows otherwise.  Bills incurred by this NDP Government are either not being paid or not being paid in a timely manner.  Projects cannot be completed.  Programmes are being discontinued.  Institutions are suffering for the lack of funding.  These are not signs of a healthy financial company nor a healthy financial government.  The Premier at some point in his administration must come clean to the people of the Virgin Islands.  The days of perception management must end,” Hon. Fahie announced.</p>
<p><strong> </strong><strong>Financial Trouble?</strong></p>
<p>In strengthening his call for the Premier to “come clean” the Leader of the Opposition noted the recent appointments of United Kingdom (U.K) nationals to positions such as Commissioner of the Royal Virgin Islands Police Force, Auditor General, Director of Prosecutions, and Head of Her Majesty’s Prison. He then announced that these appointments might mean trouble ahead. “The U.K. has now appointed personnel to each of the seven primary posts and more are pending,” Hon. Fahie declared.</p>
<p>Chief among his concerns are alleged issues of accountability where he mentioned reports of missing funds: “Thirty million dollars is still unaccounted for at the Pier Project.  Seven million dollars flew out of our Treasury’s doors without any accountability for an airline, and now we have fights and not flights… The illegal transfer of eight million dollars from a loan approved by the House of Assembly to do, among other things, the East End/Long Look sewage project.  Without the approval of the House of Assembly these funds were transferred to the Cruise Pier project and to date no accountability of how these funds were spent.”</p>
<p>Nonetheless, Hon. Fahie declared that the current financial issues are not an excuse for the implementation of more taxes: “If the NDP government failed to recognize the dire state of our finances, then how can they be expected to offer solutions or programmes which will get us to a position of strength once again.  Seeking to tax your way into prosperity is a failed attempt.  Credible cost saving operational measures must be a subject of debate.”</p>
<p>“The sudden increase of every tax known to man has created undue hardship to the business community,” he further noted on the issue of raised taxes.</p>
<p><strong>Transparency</strong></p>
<p>Similarly, the Leader of the Opposition noted his worries about administrative transparency matters, among which are the outstanding Territorial audits: “The constitutionally required audits of the Territory’s finances for the past six consecutive years are still not produced to the House of Assembly. The increase of Government elected officials receiving major government contracts or services without going through any credible and transparent process has allowed conflict of interest to [the point of]now seem acceptable and within the confines of good governance.  Increased advantages through pecuniary interest have also now been accepted as the norm for elected government officials,” he said.</p>
<p>Once more Hon. Fahie warned that vigilant attention should be taken to ensure that Government is adhering to the requirements of the Protocol for Effective Financial Management. In pointing out that he is not unduly stressing about the Protocols matter, Hon. Fahie said: “I want to assure that I am not searching for the ills of this NDP government, but what is troubling to me is that each of these activities listed, among others, I have painstakingly and regrettably informed the residents of the Virgin Islands in my Annual First District Reports and in the House of Assembly.  The reason for the repetition is quite serious.  Violations of any and each of these can result in valid reasons why the British Government will seek to justify further management of our Territory.”</p>
<p>“We cannot idly sit by and allow fancy speeches and perception management to take us to a point where we all will regret.  Have there been positive decisions made by this Government?  Yes, of course there have been positive decisions made but these positives will always and forever be overshadowed by the very subjects outlined,” Hon. Fahie added.</p>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">
			
			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.islandsun.com%2Fbritain-will-seek-further-management-of-our-territory-opposition-leader-says%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.islandsun.com%2Fbritain-will-seek-further-management-of-our-territory-opposition-leader-says%2F" class="fa fa-facebook" title="Share at Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.islandsun.com%2Fbritain-will-seek-further-management-of-our-territory-opposition-leader-says%2F" class="fa fa-google-plus" title="Share at Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.islandsun.com%2Fbritain-will-seek-further-management-of-our-territory-opposition-leader-says%2F&amp;media=" class="fa fa-pinterest"
				title="Share at Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.islandsun.com%2Fbritain-will-seek-further-management-of-our-territory-opposition-leader-says%2F" class="fa fa-linkedin" title="Share at LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.islandsun.com%2Fbritain-will-seek-further-management-of-our-territory-opposition-leader-says%2F&amp;name=Britain+Will+Seek+Further+Management+Of+Our+Territory%3A+Opposition+Leader+Says" class="fa fa-tumblr"
				title="Share at Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Britain+Will+Seek+Further+Management+Of+Our+Territory%3A+Opposition+Leader+Says&amp;body=http%3A%2F%2Fwww.islandsun.com%2Fbritain-will-seek-further-management-of-our-territory-opposition-leader-says%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.islandsun.com/little-dix-bay-resort-to-open-for-the-new-tourist-season/" title="Little Dix Bay Resort To Open For The New Tourist Season" class="image-link">
					
									</a>
				
				<div class="meta">
					<time datetime="2017-07-15T13:35:20+00:00">July 15, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						1</span>	
					
				</div>
				
				<h2><a href="http://www.islandsun.com/little-dix-bay-resort-to-open-for-the-new-tourist-season/" title="Little Dix Bay Resort To Open For The New Tourist Season">Little Dix Bay Resort To Open For The New Tourist Season</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.islandsun.com/irresponsible-dumping-persists-premier-says/" title="Irresponsible Dumping Persists: Premier Says" class="image-link">
					
									</a>
				
				<div class="meta">
					<time datetime="2017-07-15T13:34:33+00:00">July 15, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.islandsun.com/irresponsible-dumping-persists-premier-says/" title="Irresponsible Dumping Persists: Premier Says">Irresponsible Dumping Persists: Premier Says</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.islandsun.com/festival-artistes-will-be-paid-by-years-end/" title="Festival Artistes Will Be Paid By Year’s End" class="image-link">
					
									</a>
				
				<div class="meta">
					<time datetime="2017-07-15T13:33:37+00:00">July 15, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.islandsun.com/festival-artistes-will-be-paid-by-years-end/" title="Festival Artistes Will Be Paid By Year’s End">Festival Artistes Will Be Paid By Year’s End</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

	
				
			
		</div>
		
				
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-4" class="widget widget_text">			<div class="textwidget"><img style="padding-left: 10px;" src="http://www.islandsun.com/wp-content/uploads/2014/10/3dflagsdotcom_ukbvc_2fawm.gif"/> </div>
		</li>

		<li id="bunyad_ads_widget-7" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				

			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-6" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2014/02/300x600_1.jpg" alt="skyscraper" />			
			</div>
		
		</li>
		
		
		<li id="bunyad-tabbed-recent-widget-3" class="widget tabbed">
		<ul class="tabs-list">
		
						
			<li class="active">
				<a href="#" data-tab="recent-posts">Recent Posts</a>
			</li>
			
						
			<li class="">
				<a href="#" data-tab="popular-posts">Popular Posts</a>
			</li>
			
						
		</ul>
		
		<div class="tabs-data">
							
			<ul class="tab-posts active posts-list" id="recent-tab-recent-posts">
			
						
				
				<li>
				
					<a href="http://www.islandsun.com/little-dix-bay-resort-to-open-for-the-new-tourist-season/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-07-15T13:35:20+00:00">July 15, 2017 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/little-dix-bay-resort-to-open-for-the-new-tourist-season/#comments"><i class="fa fa-comments-o"></i>
							1</a></span>
					
						<a href="http://www.islandsun.com/little-dix-bay-resort-to-open-for-the-new-tourist-season/" title="Little Dix Bay Resort To Open For The New Tourist Season">
							Little Dix Bay Resort To Open For The New Tourist Season</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/irresponsible-dumping-persists-premier-says/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-07-15T13:34:33+00:00">July 15, 2017 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/irresponsible-dumping-persists-premier-says/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.islandsun.com/irresponsible-dumping-persists-premier-says/" title="Irresponsible Dumping Persists: Premier Says">
							Irresponsible Dumping Persists: Premier Says</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/festival-artistes-will-be-paid-by-years-end/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-07-15T13:33:37+00:00">July 15, 2017 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/festival-artistes-will-be-paid-by-years-end/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.islandsun.com/festival-artistes-will-be-paid-by-years-end/" title="Festival Artistes Will Be Paid By Year’s End">
							Festival Artistes Will Be Paid By Year’s End</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/delayed-cruise-pier-project-audit-questioned/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-07-15T13:33:05+00:00">July 15, 2017 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/delayed-cruise-pier-project-audit-questioned/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.islandsun.com/delayed-cruise-pier-project-audit-questioned/" title="Delayed Cruise Pier Project Audit Questioned">
							Delayed Cruise Pier Project Audit Questioned</a>
																	
					</div>
				
				</li>
				
								
							
			</ul>
							
			<ul class="tab-posts  posts-list" id="recent-tab-popular-posts">
			
						
				
				<li>
				
					<a href="http://www.islandsun.com/amended-computer-misuse-and-cybercrime-act-passed/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-08-02T02:27:44+00:00">August 2, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/amended-computer-misuse-and-cybercrime-act-passed/#comments"><i class="fa fa-comments-o"></i>
							20</a></span>
					
						<a href="http://www.islandsun.com/amended-computer-misuse-and-cybercrime-act-passed/" title="Amended “Computer Misuse and Cybercrime” Act Passed">
							Amended “Computer Misuse and Cybercrime” Act Passed</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/pirates-reds-whip-dominicanos-in-henley-softball-league/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-04-11T07:13:36+00:00">April 11, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/pirates-reds-whip-dominicanos-in-henley-softball-league/#comments"><i class="fa fa-comments-o"></i>
							17</a></span>
					
						<a href="http://www.islandsun.com/pirates-reds-whip-dominicanos-in-henley-softball-league/" title="Pirates, Reds whip Dominicanos in Henley Softball League">
							Pirates, Reds whip Dominicanos in Henley Softball League</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/territorys-senior-students-join-walwyn-at-7th-national-prayer-breakfast/"><img width="110" height="96" src="http://www.islandsun.com/wp-content/uploads/2014/05/PRAYER-BREAKFAST-2014-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Territory’s Senior Students Join Walwyn At  7th National Prayer Breakfast" />
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-05-09T09:37:01+00:00">May 9, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/territorys-senior-students-join-walwyn-at-7th-national-prayer-breakfast/#comments"><i class="fa fa-comments-o"></i>
							17</a></span>
					
						<a href="http://www.islandsun.com/territorys-senior-students-join-walwyn-at-7th-national-prayer-breakfast/" title="Territory’s Senior Students Join Walwyn At  7th National Prayer Breakfast">
							Territory’s Senior Students Join Walwyn At  7th National Prayer Breakfast</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/hon-ralph-oneal-urged-to-publish-his-memoirs/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-05-31T02:32:04+00:00">May 31, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/hon-ralph-oneal-urged-to-publish-his-memoirs/#comments"><i class="fa fa-comments-o"></i>
							17</a></span>
					
						<a href="http://www.islandsun.com/hon-ralph-oneal-urged-to-publish-his-memoirs/" title="Hon. Ralph O’neal Urged To Publish His Memoirs">
							Hon. Ralph O’neal Urged To Publish His Memoirs</a>
																	
					</div>
				
				</li>
				
								
							
			</ul>
					
		</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2017/07/300x250_1.jpg" alt="Leaderboard" />


			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-5" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2014/02/300x250-11.jpg" alt="Rectangle" />			
			</div>
		
		</li>
		
			
			</ul>
		</aside>		
	</div> <!-- .row -->
</div> <!-- .main -->


	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyrighted © 2005 by SUN ENTERPRISES (B.V.I.) LTD. - PUBLISHERS OF THE ISLAND SUN Newspaper<br><br>
Powered by <a href="http://www.adwitdigital.com">Adwit Digital</>
</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2012"><a href="http://www.islandsun.com/contact-us/">Contact</a></li>
<li id="menu-item-2013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2013"><a href="#">Privacy</a></li>
<li id="menu-item-2014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2014"><a href="#">About</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script> var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-right', // Element Class
				scrollDistance: 300, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms)
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'fade', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms)
				animationOutSpeed: 200, // Animation out speed (ms)
				scrollText: 'Scroll to top', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script><!-- WP-TopBar_5.33 :: DB: 5.08 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.islandsun.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/smooth-scroll-up/js/jquery.scrollUp.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<meta name="google-site-verification" content="4GDtkeZeITGXHF-8JdgmagBm4t5SmvA2rKqHTeIxEHc" />

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55497571-1', 'auto');
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  ga('send', 'pageview');

</script>
</body>
</html>