
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>A Brutal Hurricane Season Ends: Fears Continue | Island Sun</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.islandsun.com/xmlrpc.php" />
	

	

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.islandsun.com/a-brutal-hurricane-season-ends-fears-continue/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Brutal Hurricane Season Ends: Fears Continue | Island Sun" />
<meta property="og:description" content="By Mellica McPherson The unforgettable hurricane season that delivered the terrifying eye of Irma to the Territory, followed by a category 5 twin called Maria came to an end on Thursday 30 November leaving damages that will take months if not years to repair and a financial hole that government is struggling to fill. EarlierRead More" />
<meta property="og:url" content="http://www.islandsun.com/a-brutal-hurricane-season-ends-fears-continue/" />
<meta property="og:site_name" content="Island Sun" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-12-07T05:12:35+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Island Sun &raquo; Feed" href="http://www.islandsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Sun &raquo; Comments Feed" href="http://www.islandsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Sun &raquo; A Brutal Hurricane Season Ends: Fears Continue Comments Feed" href="http://www.islandsun.com/a-brutal-hurricane-season-ends-fears-continue/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.islandsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.islandsun.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='scrollup-css-css'  href='http://www.islandsun.com/wp-content/plugins/smooth-scroll-up/css/scrollup.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.islandsun.com/?bunyad_custom_css=1&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.islandsun.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='http://www.islandsun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.islandsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.islandsun.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://www.islandsun.com/?p=9933' />
<link rel="alternate" type="application/json+oembed" href="http://www.islandsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islandsun.com%2Fa-brutal-hurricane-season-ends-fears-continue%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.islandsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islandsun.com%2Fa-brutal-hurricane-season-ends-fears-continue%2F&#038;format=xml" />
	
<!--[if lt IE 9]>
<script src="http://www.islandsun.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-9933 single-format-standard page-builder right-sidebar full">
<meta name="google-site-verification" content="4GDtkeZeITGXHF-8JdgmagBm4t5SmvA2rKqHTeIxEHc" />

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55497571-1', 'auto');
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  ga('send', 'pageview');

</script>


<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://www.islandsun.com/thieves-dampen-recovery-hon-fraser/" title="Thieves Dampen Recovery: Hon. Fraser">Thieves Dampen Recovery: Hon. Fraser</a></li>
						
												
							<li><a href="http://www.islandsun.com/digicel-proves-dependability/" title="Digicel Proves Its Dependability">Digicel Proves Its Dependability</a></li>
						
												
							<li><a href="http://www.islandsun.com/kmpg-activates-toy-drive-bvi-children/" title="KMPG Activates Toy Drive For BVI Children">KMPG Activates Toy Drive For BVI Children</a></li>
						
												
							<li><a href="http://www.islandsun.com/exhausted-electricity-team-members-need-break/" title="Exhausted Electricity Team Members Need A Break">Exhausted Electricity Team Members Need A Break</a></li>
						
												
							<li><a href="http://www.islandsun.com/what-food-i-havent-seen-any-food-3rd-district-representative-asks/" title="“What Food? I Haven’t Seen Any Food…”: 3rd District Representative Asks">“What Food? I Haven’t Seen Any Food…”: 3rd District Representative Asks</a></li>
						
												
							<li><a href="http://www.islandsun.com/a-brutal-hurricane-season-ends-fears-continue/" title="A Brutal Hurricane Season Ends: Fears Continue">A Brutal Hurricane Season Ends: Fears Continue</a></li>
						
												
							<li><a href="http://www.islandsun.com/9925-2/" title="Julius Farley Easily Tops BVI Sunrise Half Marathon Field">Julius Farley Easily Tops BVI Sunrise Half Marathon Field</a></li>
						
												
							<li><a href="http://www.islandsun.com/annual-college-classic-series-lives-on-with-fun-run/" title="Annual College Classic Series Lives on With Fun Run">Annual College Classic Series Lives on With Fun Run</a></li>
						
												
							<li><a href="http://www.islandsun.com/consumer-protection-remains-a-mirage/" title="Consumer Protection Remains A Mirage">Consumer Protection Remains A Mirage</a></li>
						
												
							<li><a href="http://www.islandsun.com/commercial-court-return-bvi-january/" title="Commercial Court to Return to BVI in January">Commercial Court to Return to BVI in January</a></li>
						
												
											</ul>
				</div>
				
				<div class="search">
					<form action="http://www.islandsun.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

							<div class="textwidget"><ul class="social-icons">
	<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
	<li><a href="http://facebook.com/username" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="http://twitter.com/username" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="link to your google+ profile" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
	<li><a href="link to your linkedin profile" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://www.islandsun.com/" title="Island Sun" rel="home">
									
					<img src="http://adwitdigital.com/islandsun/wp-content/uploads/2014/02/logo.png" class="logo-image" alt="Island Sun"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2017/06/728x90_27-1.jpg" alt="Leaderboard" />			
			</div>
		
				
						</div>
			</header>
			
			<nav class="navigation cf" data-sticky-nav="0">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1873"><a title="Home" href="http://www.islandsun.com/">Home</a></li>
<li id="menu-item-1905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1905"><a href="#">News</a>
<ul  class="sub-menu">
	<li id="menu-item-1893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-24 menu-item-1893"><a href="http://www.islandsun.com/category/local-news/">Local News</a></li>
	<li id="menu-item-1894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25 menu-item-1894"><a href="http://www.islandsun.com/category/sports-news/">Sports News</a></li>
	<li id="menu-item-1892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-1892"><a href="http://www.islandsun.com/category/caribbean-news/">Caribbean News</a></li>
</ul>
</li>
<li id="menu-item-4005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-4005"><a href="http://www.islandsun.com/category/feature/">Feature</a></li>
<li id="menu-item-4006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006"><a href="http://www.islandsun.com/archives/">Archives</a></li>
<li id="menu-item-1904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1904"><a href="http://www.islandsun.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="http://www.islandsun.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-1903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1903"><a href="http://www.islandsun.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2120"><a href="#">More</a>
<ul  class="sub-menu">
	<li id="menu-item-2121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121"><a href="http://www.islandsun.com/links/">Links</a></li>
	<li id="menu-item-2150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-2150"><a href="http://www.islandsun.com/category/books/">Books</a></li>
	<li id="menu-item-2138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-2138"><a href="http://www.islandsun.com/category/collectables/">Stamps &#038; Collectables</a></li>
	<li id="menu-item-1909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="http://www.islandsun.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-7987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7987"><a href="http://www.islandsun.com/down-memory-lane/">Down Memory Lane</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.islandsun.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.islandsun.com/category/local-news/"><span itemprop="title">Local News</span></a></span><span class="delim">&raquo;</span><span class="current">A Brutal Hurricane Season Ends: Fears Continue</span></div>	</div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
				
				
<article id="post-9933" class="post-9933 post type-post status-publish format-standard category-local-news" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

	
		<h1 class="post-title" itemprop="name">
		A Brutal Hurricane Season Ends: Fears Continue		</h1>
		
		<a href="http://www.islandsun.com/a-brutal-hurricane-season-ends-fears-continue/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		By <span class="reviewer" itemprop="author"><a href="http://www.islandsun.com/author/raghu/" title="Posts by Admin" rel="author">Admin</a></span> 
		on		<span class="dtreviewed">
			<time class="value-datetime" datetime="2017-12-07T05:12:35+00:00" itemprop="datePublished">December 7, 2017</time>
		</span>
		
		&middot; <span class="cats"><a href="http://www.islandsun.com/category/local-news/" rel="category tag">Local News</a></span>
			
	</div>
	
	
	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p class="m_-7387555538370624124x_MsoNormal">By Mellica McPherson</p>
<p class="m_-7387555538370624124x_MsoNormal">The unforgettable hurricane season that delivered the terrifying eye of Irma to the Territory, followed by a category 5 twin called Maria came to an end on Thursday 30 November leaving damages that will take months if not years to repair and a financial hole that government is struggling to fill.</p>
<p class="m_-7387555538370624124x_MsoNormal">Earlier in the year when the usual predictions came no one batted an eye. Even on <span class="aBn" tabindex="0" data-term="goog_1285178549"><span class="aQJ">25 May</span></span> when the National Oceanic and Atmospheric Administration (NOAA) updated its previous hurricane forecast which predicted an “above normal” season it was seen as no cause for concern.</p>
<p class="m_-7387555538370624124x_MsoNormal">This was because the British Virgin Islands had been spared from category 4 and 5 hurricanes for years, and the preparation with no serious consequences became a routine for residents – a sort of drill. Therefore as the Department of Disaster Management (DDM) and the NOAA predicted a 70 percent likelihood of 11 to 17 named storms (winds of 39 mph or higher), of which five to nine could become hurricanes, including two to four major hurricanes (Category 3, 4 or 5; winds of 111 mph or higher) there were no alarms.</p>
<p class="m_-7387555538370624124x_MsoNormal">The nonchalant attitude even extended to Government as a number of hurricane shelters were not fixed until very late or not at all. Even though Tropical Storm Arlene, a rare pre-season storm that formed over the eastern Atlantic in April gave indications that things were not going to be normal: still no one bothered.</p>
<p class="m_-7387555538370624124x_MsoNormal">Later as hurricane Harvey flooded the United States residents here in the Territory watched the images on television with sympathy, not knowing that the BVI’s turn was coming. Even the unusual summer heath, and an unprecedented August flood that prematurely ended the annual emancipation celebrations – caused no one to think that a hurricane of extreme proportions was coming.</p>
<p class="m_-7387555538370624124x_MsoNormal">In September predictions of Irma began and as warnings sounded many residents remained unperturbed. In fact as hurricane Irma was scheduled to arrive on <span class="aBn" tabindex="0" data-term="goog_1285178550"><span class="aQJ">September 6</span></span>, residents up to <span class="aBn" tabindex="0" data-term="goog_1285178551"><span class="aQJ">1:00 a.m.</span></span> that morning were seen driving along the roads much to the horror of the Disaster Management Director Sharleen Dabreo who repeatedly pleaded for residents of the BVI to stay indoors and await the arrival of hurricane Irma.</p>
<p class="m_-7387555538370624124x_MsoNormal">Although hurricane Irma was being described as one of the most dangerous hurricanes to hit us in decades persons were not overtly worried about a hurricane because all seemed calm. However, Ms. Dabreo announced that the initial stillness is no indication that there is no cause for concern. “We just got to be patient and understand that if we stay indoors we are extending our abilities to be here after this leaves… This is a massive, massive hurricane…this is way out there it has kicked over the scale.”</p>
<p class="m_-7387555538370624124x_MsoNormal">In expressing further concern about the <span class="aBn" tabindex="0" data-term="goog_1285178552"><span class="aQJ">midnight</span></span> drives the DDM Director said: “It is quite unfortunate that people would not take this serious this is one of the most major hurricanes on record, and it’s heading our way. We really want to appeal to those persons to please use some common sense because at this stage these things are very risky.”</p>
<p class="m_-7387555538370624124x_MsoNormal">“I am praying, I am praying so much that the people of the BVI have done everything in their power in their ability to ensure that they are prepared and ready for this very dangerous hurricane,” the DDM Director added.</p>
<p class="m_-7387555538370624124x_MsoNormal">Up to <span class="aBn" tabindex="0" data-term="goog_1285178553"><span class="aQJ">midnight</span></span> no weather forecasts aired by ZBVI indicated that we were going to be in the eye of the storm, only after <span class="aBn" tabindex="0" data-term="goog_1285178554"><span class="aQJ">5 am</span></span> the weatherman gave a quick update confirming that it was going to be a direct hit, and indeed it was – too little too late. Prior to that, weather forecasts from various sources indicated that Irma was going to pass much south of the BVI and would cause havoc to St. Croix, then there were other weathermen saying it may pass north of us. No one seemed to know – it was a déjà vu of what had happened on Festival <span class="aBn" tabindex="0" data-term="goog_1285178555"><span class="aQJ">Monday</span></span>: conflicting forecasts and poor communications.</p>
<p class="m_-7387555538370624124x_MsoNormal">The Director’s fears were realized as Irma struck damaging the same ZBVI Radio station that was giving vital alerts. Most communications were down, and even the DDM suffered major damages and the operations center that served the Territory for decades had to be evacuated. This is certainly a warning for the BVI government to place DDM in bomb-proof premises  &#8211; let’s hope they hear!!! There should also be a bomb-proof radio station able to air “accurate” and “timely” emergency bulletins.</p>
<p class="m_-7387555538370624124x_MsoNormal"><span class="aBn" tabindex="0" data-term="goog_1285178556"><span class="aQJ">Ten days later</span></span> Maria followed her sister and tipped structures that dared to stand after Irma.</p>
<p class="m_-7387555538370624124x_MsoNormal">Now weeks later many areas in the Territory are still without power and Premier and Minister for Finance Dr. the Hon. D. Orlando Smith explained that the Territory suffered an economic hit that is weighing hard against the day-to-day operations and obligations of the public purse.</p>
<p class="m_-7387555538370624124x_MsoNormal">Therefore as the season ends many are uncertain and apprehensive to rejoice as tropical storm Arlene demonstrated that these phenomena can also occur outside of the season. Furthermore, residents are already worried about what the next season might bring and are busy building to withstand. Even though June is some months away no one is taking any chances.</p>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">
			
			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.islandsun.com%2Fa-brutal-hurricane-season-ends-fears-continue%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.islandsun.com%2Fa-brutal-hurricane-season-ends-fears-continue%2F" class="fa fa-facebook" title="Share at Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.islandsun.com%2Fa-brutal-hurricane-season-ends-fears-continue%2F" class="fa fa-google-plus" title="Share at Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.islandsun.com%2Fa-brutal-hurricane-season-ends-fears-continue%2F&amp;media=" class="fa fa-pinterest"
				title="Share at Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.islandsun.com%2Fa-brutal-hurricane-season-ends-fears-continue%2F" class="fa fa-linkedin" title="Share at LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.islandsun.com%2Fa-brutal-hurricane-season-ends-fears-continue%2F&amp;name=A+Brutal+Hurricane+Season+Ends%3A+Fears+Continue" class="fa fa-tumblr"
				title="Share at Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=A+Brutal+Hurricane+Season+Ends%3A+Fears+Continue&amp;body=http%3A%2F%2Fwww.islandsun.com%2Fa-brutal-hurricane-season-ends-fears-continue%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.islandsun.com/thieves-dampen-recovery-hon-fraser/" title="Thieves Dampen Recovery: Hon. Fraser" class="image-link">
					
									</a>
				
				<div class="meta">
					<time datetime="2017-12-07T05:17:37+00:00">December 7, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						1</span>	
					
				</div>
				
				<h2><a href="http://www.islandsun.com/thieves-dampen-recovery-hon-fraser/" title="Thieves Dampen Recovery: Hon. Fraser">Thieves Dampen Recovery: Hon. Fraser</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.islandsun.com/digicel-proves-dependability/" title="Digicel Proves Its Dependability" class="image-link">
					
									</a>
				
				<div class="meta">
					<time datetime="2017-12-07T05:16:25+00:00">December 7, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.islandsun.com/digicel-proves-dependability/" title="Digicel Proves Its Dependability">Digicel Proves Its Dependability</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.islandsun.com/kmpg-activates-toy-drive-bvi-children/" title="KMPG Activates Toy Drive For BVI Children" class="image-link">
					
									</a>
				
				<div class="meta">
					<time datetime="2017-12-07T05:15:56+00:00">December 7, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.islandsun.com/kmpg-activates-toy-drive-bvi-children/" title="KMPG Activates Toy Drive For BVI Children">KMPG Activates Toy Drive For BVI Children</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

	
				
			
		</div>
		
				
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-4" class="widget widget_text">			<div class="textwidget"><img style="padding-left: 10px;" src="http://www.islandsun.com/wp-content/uploads/2014/10/3dflagsdotcom_ukbvc_2fawm.gif"/> </div>
		</li>

		<li id="bunyad_ads_widget-7" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				
<img src="http://www.islandsun.com/wp-content/uploads/2017/12/CHRISTMAS-CARD-2017-ISLAND-SUN.jpg" alt="skyscraper" />			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-6" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2017/09/island_28_09_2017.jpg" alt="skyscraper" />			
			</div>
		
		</li>
		
		
		<li id="bunyad-tabbed-recent-widget-3" class="widget tabbed">
		<ul class="tabs-list">
		
						
			<li class="active">
				<a href="#" data-tab="recent-posts">Recent Posts</a>
			</li>
			
						
			<li class="">
				<a href="#" data-tab="popular-posts">Popular Posts</a>
			</li>
			
						
		</ul>
		
		<div class="tabs-data">
							
			<ul class="tab-posts active posts-list" id="recent-tab-recent-posts">
			
						
				
				<li>
				
					<a href="http://www.islandsun.com/thieves-dampen-recovery-hon-fraser/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-12-07T05:17:37+00:00">December 7, 2017 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/thieves-dampen-recovery-hon-fraser/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.islandsun.com/thieves-dampen-recovery-hon-fraser/" title="Thieves Dampen Recovery: Hon. Fraser">
							Thieves Dampen Recovery: Hon. Fraser</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/digicel-proves-dependability/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-12-07T05:16:25+00:00">December 7, 2017 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/digicel-proves-dependability/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.islandsun.com/digicel-proves-dependability/" title="Digicel Proves Its Dependability">
							Digicel Proves Its Dependability</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/kmpg-activates-toy-drive-bvi-children/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-12-07T05:15:56+00:00">December 7, 2017 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/kmpg-activates-toy-drive-bvi-children/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.islandsun.com/kmpg-activates-toy-drive-bvi-children/" title="KMPG Activates Toy Drive For BVI Children">
							KMPG Activates Toy Drive For BVI Children</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/exhausted-electricity-team-members-need-break/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-12-07T05:14:36+00:00">December 7, 2017 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/exhausted-electricity-team-members-need-break/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.islandsun.com/exhausted-electricity-team-members-need-break/" title="Exhausted Electricity Team Members Need A Break">
							Exhausted Electricity Team Members Need A Break</a>
																	
					</div>
				
				</li>
				
								
							
			</ul>
							
			<ul class="tab-posts  posts-list" id="recent-tab-popular-posts">
			
						
				
				<li>
				
					<a href="http://www.islandsun.com/amended-computer-misuse-and-cybercrime-act-passed/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-08-02T02:27:44+00:00">August 2, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/amended-computer-misuse-and-cybercrime-act-passed/#comments"><i class="fa fa-comments-o"></i>
							20</a></span>
					
						<a href="http://www.islandsun.com/amended-computer-misuse-and-cybercrime-act-passed/" title="Amended “Computer Misuse and Cybercrime” Act Passed">
							Amended “Computer Misuse and Cybercrime” Act Passed</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/pirates-reds-whip-dominicanos-in-henley-softball-league/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-04-11T07:13:36+00:00">April 11, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/pirates-reds-whip-dominicanos-in-henley-softball-league/#comments"><i class="fa fa-comments-o"></i>
							17</a></span>
					
						<a href="http://www.islandsun.com/pirates-reds-whip-dominicanos-in-henley-softball-league/" title="Pirates, Reds whip Dominicanos in Henley Softball League">
							Pirates, Reds whip Dominicanos in Henley Softball League</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/territorys-senior-students-join-walwyn-at-7th-national-prayer-breakfast/"><img width="110" height="96" src="http://www.islandsun.com/wp-content/uploads/2014/05/PRAYER-BREAKFAST-2014-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Territory’s Senior Students Join Walwyn At  7th National Prayer Breakfast" />
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-05-09T09:37:01+00:00">May 9, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/territorys-senior-students-join-walwyn-at-7th-national-prayer-breakfast/#comments"><i class="fa fa-comments-o"></i>
							17</a></span>
					
						<a href="http://www.islandsun.com/territorys-senior-students-join-walwyn-at-7th-national-prayer-breakfast/" title="Territory’s Senior Students Join Walwyn At  7th National Prayer Breakfast">
							Territory’s Senior Students Join Walwyn At  7th National Prayer Breakfast</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/hon-ralph-oneal-urged-to-publish-his-memoirs/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-05-31T02:32:04+00:00">May 31, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/hon-ralph-oneal-urged-to-publish-his-memoirs/#comments"><i class="fa fa-comments-o"></i>
							17</a></span>
					
						<a href="http://www.islandsun.com/hon-ralph-oneal-urged-to-publish-his-memoirs/" title="Hon. Ralph O’neal Urged To Publish His Memoirs">
							Hon. Ralph O’neal Urged To Publish His Memoirs</a>
																	
					</div>
				
				</li>
				
								
							
			</ul>
					
		</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2017/07/300x250_1.jpg" alt="Leaderboard" />


			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-5" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2014/02/300x250-11.jpg" alt="Rectangle" />			
			</div>
		
		</li>
		
			
			</ul>
		</aside>		
	</div> <!-- .row -->
</div> <!-- .main -->


	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyrighted © 2005 by SUN ENTERPRISES (B.V.I.) LTD. - PUBLISHERS OF THE ISLAND SUN Newspaper<br><br>
Powered by <a href="http://www.adwitdigital.com">Adwit Digital</>
</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2012"><a href="http://www.islandsun.com/contact-us/">Contact</a></li>
<li id="menu-item-2013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2013"><a href="#">Privacy</a></li>
<li id="menu-item-2014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2014"><a href="#">About</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script> var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-right', // Element Class
				scrollDistance: 300, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms)
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'fade', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms)
				animationOutSpeed: 200, // Animation out speed (ms)
				scrollText: 'Scroll to top', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script><!-- WP-TopBar_5.33 :: DB: 5.08 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.islandsun.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/smooth-scroll-up/js/jquery.scrollUp.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<meta name="google-site-verification" content="4GDtkeZeITGXHF-8JdgmagBm4t5SmvA2rKqHTeIxEHc" />

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55497571-1', 'auto');
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  ga('send', 'pageview');

</script>
</body>
</html>