
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>2017 Sports In Review Last Part | Island Sun</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.islandsun.com/xmlrpc.php" />
	

	

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.islandsun.com/2017-sports-in-review-last-part/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 Sports In Review Last Part | Island Sun" />
<meta property="og:description" content="2017 Sports Review: Team Tournaments By Dean “The Sportsman” Greenaway (Note: This is final segment of a four-part series reviewing sports from 2017.)  In the previous segments reflecting on 2017 sports, we had an examination of the major impact on sports, the effects of Hurricane Irma and its decimation of facilities throughout the territory. The secondRead More" />
<meta property="og:url" content="http://www.islandsun.com/2017-sports-in-review-last-part/" />
<meta property="og:site_name" content="Island Sun" />
<meta property="article:section" content="Slideshow" />
<meta property="article:published_time" content="2018-01-11T06:27:48+00:00" />
<meta property="og:image" content="http://www.islandsun.com/wp-content/uploads/2018/01/Boynes-Tournament-Champs.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Island Sun &raquo; Feed" href="http://www.islandsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Sun &raquo; Comments Feed" href="http://www.islandsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Sun &raquo; 2017 Sports In Review Last Part Comments Feed" href="http://www.islandsun.com/2017-sports-in-review-last-part/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.islandsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.islandsun.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='scrollup-css-css'  href='http://www.islandsun.com/wp-content/plugins/smooth-scroll-up/css/scrollup.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.islandsun.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.islandsun.com/?bunyad_custom_css=1&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.islandsun.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='http://www.islandsun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.islandsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.islandsun.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://www.islandsun.com/?p=10136' />
<link rel="alternate" type="application/json+oembed" href="http://www.islandsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islandsun.com%2F2017-sports-in-review-last-part%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.islandsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islandsun.com%2F2017-sports-in-review-last-part%2F&#038;format=xml" />
	
<!--[if lt IE 9]>
<script src="http://www.islandsun.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-10136 single-format-standard page-builder right-sidebar full">
<meta name="google-site-verification" content="4GDtkeZeITGXHF-8JdgmagBm4t5SmvA2rKqHTeIxEHc" />

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55497571-1', 'auto');
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  ga('send', 'pageview');

</script>


<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://www.islandsun.com/2017-sports-in-review-last-part/" title="2017 Sports In Review Last Part">2017 Sports In Review Last Part</a></li>
						
												
							<li><a href="http://www.islandsun.com/former-bvi-magistrate-dies-46/" title="Former BVI Magistrate Dies at 46">Former BVI Magistrate Dies at 46</a></li>
						
												
							<li><a href="http://www.islandsun.com/parliamentarians-pay-tributes-to-the-late-hon-omar-hodge/" title="Parliamentarians Pay Tributes to the Late Hon. Omar Hodge">Parliamentarians Pay Tributes to the Late Hon. Omar Hodge</a></li>
						
												
							<li><a href="http://www.islandsun.com/national-bank-working-hard-introduce-merchant-services/" title="National Bank Working Hard To Introduce Merchant Services">National Bank Working Hard To Introduce Merchant Services</a></li>
						
												
							<li><a href="http://www.islandsun.com/greenhouse-project-delayed-not-forgotten/" title="Greenhouse Project Delayed But Not Forgotten">Greenhouse Project Delayed But Not Forgotten</a></li>
						
												
							<li><a href="http://www.islandsun.com/greater-integration-residents-planned/" title="Greater Integration Of Residents Planned">Greater Integration Of Residents Planned</a></li>
						
												
							<li><a href="http://www.islandsun.com/house-divided-recovery-plans-loans-criticized/" title="House Divided: Recovery Plans &#038; Loans Criticized">House Divided: Recovery Plans &#038; Loans Criticized</a></li>
						
												
							<li><a href="http://www.islandsun.com/2017-sports-review-individual-sports/" title="2017 Sports Review: Individual Sports">2017 Sports Review: Individual Sports</a></li>
						
												
							<li><a href="http://www.islandsun.com/hurricane-irma-100-days-later/" title="Hurricane Irma 100 Days Later">Hurricane Irma 100 Days Later</a></li>
						
												
							<li><a href="http://www.islandsun.com/recovery-tourism-sector/" title="Recovery in the Tourism Sector">Recovery in the Tourism Sector</a></li>
						
												
											</ul>
				</div>
				
				<div class="search">
					<form action="http://www.islandsun.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

							<div class="textwidget"><ul class="social-icons">
	<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
	<li><a href="http://facebook.com/username" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="http://twitter.com/username" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="link to your google+ profile" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
	<li><a href="link to your linkedin profile" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://www.islandsun.com/" title="Island Sun" rel="home">
									
					<img src="http://adwitdigital.com/islandsun/wp-content/uploads/2014/02/logo.png" class="logo-image" alt="Island Sun"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2017/06/728x90_27-1.jpg" alt="Leaderboard" />			
			</div>
		
				
						</div>
			</header>
			
			<nav class="navigation cf" data-sticky-nav="0">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1873"><a title="Home" href="http://www.islandsun.com/">Home</a></li>
<li id="menu-item-1905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1905"><a href="#">News</a>
<ul  class="sub-menu">
	<li id="menu-item-1893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24 menu-item-1893"><a href="http://www.islandsun.com/category/local-news/">Local News</a></li>
	<li id="menu-item-1894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-25 menu-item-1894"><a href="http://www.islandsun.com/category/sports-news/">Sports News</a></li>
	<li id="menu-item-1892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-1892"><a href="http://www.islandsun.com/category/caribbean-news/">Caribbean News</a></li>
</ul>
</li>
<li id="menu-item-4005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-4005"><a href="http://www.islandsun.com/category/feature/">Feature</a></li>
<li id="menu-item-4006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006"><a href="http://www.islandsun.com/archives/">Archives</a></li>
<li id="menu-item-1904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1904"><a href="http://www.islandsun.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="http://www.islandsun.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-1903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1903"><a href="http://www.islandsun.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2120"><a href="#">More</a>
<ul  class="sub-menu">
	<li id="menu-item-2121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121"><a href="http://www.islandsun.com/links/">Links</a></li>
	<li id="menu-item-2150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-2150"><a href="http://www.islandsun.com/category/books/">Books</a></li>
	<li id="menu-item-2138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-2138"><a href="http://www.islandsun.com/category/collectables/">Stamps &#038; Collectables</a></li>
	<li id="menu-item-1909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a href="http://www.islandsun.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-7987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7987"><a href="http://www.islandsun.com/down-memory-lane/">Down Memory Lane</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.islandsun.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.islandsun.com/category/slideshow/"><span itemprop="title">Slideshow</span></a></span><span class="delim">&raquo;</span><span class="current">2017 Sports In Review Last Part</span></div>	</div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
				
				
<article id="post-10136" class="post-10136 post type-post status-publish format-standard has-post-thumbnail category-slideshow category-sports-news" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

	
		<h1 class="post-title" itemprop="name">
		2017 Sports In Review Last Part		</h1>
		
		<a href="http://www.islandsun.com/2017-sports-in-review-last-part/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		By <span class="reviewer" itemprop="author"><a href="http://www.islandsun.com/author/raghu/" title="Posts by Admin" rel="author">Admin</a></span> 
		on		<span class="dtreviewed">
			<time class="value-datetime" datetime="2018-01-11T06:27:48+00:00" itemprop="datePublished">January 11, 2018</time>
		</span>
		
		&middot; <span class="cats"><a href="http://www.islandsun.com/category/slideshow/" rel="category tag">Slideshow</a>, <a href="http://www.islandsun.com/category/sports-news/" rel="category tag">Sports News</a></span>
			
	</div>
	
	
	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p class="m_-5987915798222673476x_MsoNormal">2017 Sports Review: Team Tournaments</p>
<p class="m_-5987915798222673476x_MsoNormal">By Dean “The Sportsman” Greenaway</p>
<p class="m_-5987915798222673476x_MsoNormal">(<i>Note: This is final segment of a four-part series reviewing sports from 2017.)</i></p>
<p class="m_-5987915798222673476x_MsoNormal"><i> </i>In the previous segments reflecting on 2017 sports, we had an examination of the major impact on sports, the effects of Hurricane Irma and its decimation of facilities throughout the territory. The second installment focused on team sports. The third segment looked at individual sports, the bedrock of international participation.</p>
<p class="m_-5987915798222673476x_MsoNormal">Last year can be described as a watershed year for team sports in the territory as Football, Softball and Basketball, fielded teams in regional tournaments, some for the very first time. Softball hosted its first tournament in years as well.</p>
<p class="m_-5987915798222673476x_MsoNormal"><b>Basketball</b>:</p>
<div id="attachment_10137" style="width: 310px" class="wp-caption alignleft"><a href="http://www.islandsun.com/wp-content/uploads/2018/01/Basketball.jpg"><img class="size-medium wp-image-10137" src="http://www.islandsun.com/wp-content/uploads/2018/01/Basketball-300x231.jpg" alt="" width="300" height="231" srcset="http://www.islandsun.com/wp-content/uploads/2018/01/Basketball-300x231.jpg 300w, http://www.islandsun.com/wp-content/uploads/2018/01/Basketball.jpg 702w, http://www.islandsun.com/wp-content/uploads/2018/01/Basketball-300x231@2x.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">BVI U17 Women&#8217;s Cetrobasket Tournament team, outside the Multipurpose Sports Complex. L-R: Kiara Woodley, Jovona Farrington, Rhianna Hodge, (front) Shania Liburd, Nadi Christopher, Fransiesha Brown, Shauliqua Fahie, Chakia Smith and Latoya Alexander. (Not in photo: Keneya Penn, Keithrece Smith Ambah Penn and Makayla Pickering</p></div>
<p class="m_-5987915798222673476x_MsoNormal"><b><i>BVI stumbles in Centrobasket Women&#8217;s U17 debut</i></b><b><i></i></b></p>
<p class="m_-5987915798222673476x_MsoNormal">The BVI team got off to a rocky start in its Centrobasket Women U17 Tournament debut in Aguada, Puerto Rico, never recovered and lost all their games, but walked away with a lesson learned.</p>
<p class="m_-5987915798222673476x_MsoNormal">Shauliqua Fahie had 23 points and 14 rebounds and Mahkyla Pickering followed up with 17 points and 10 boards, but it wasn&#8217;t enough as El Salvador routed the BVI 101-54, during Group A, in the tournament opener for both teams.</p>
<p class="m_-5987915798222673476x_MsoNormal">El Salvador took control in the first quarter, constructed a 25-10 lead, never let the BVI back into the game and led by as much as 47 points. El Salvador&#8217;s game dominance showed in key areas where they outscored the BVI&#8211;35-16 on fast breaks; 29-7 in steals; 36-4 in assists.</p>
<p class="m_-5987915798222673476x_MsoNormal">The BVI turned the ball over 44 times to El Salvador&#8217;s 15.</p>
<p class="m_-5987915798222673476x_MsoNormal">In their next game, the BVI started off just as they did against El Salvador and fell behind Guatemala 26-6 in the first quarter then lost 98-35.</p>
<p class="m_-5987915798222673476x_MsoNormal">&#8220;The speed of the game the girls aren&#8217;t used to, due to a lack of scrimmage at this level,&#8221; coach Derwin Scatliffe said. &#8220;They need to see footage of themselves and understand what is being asked of them and why then needed to meet the times in practice.&#8221;</p>
<p class="m_-5987915798222673476x_MsoNormal">The BVI had 52 turnovers to Guatemala&#8217;s 14 and Guatemala led by as much as 65 points.</p>
<p class="m_-5987915798222673476x_MsoNormal">Fahie was again the leading scorer with with 14 points. She also had 11 rebounds. Pickering and Keithrece Smith added six points each.</p>
<p class="m_-5987915798222673476x_MsoNormal">Their woes continued with a lopsided loss to Mexico, who shut them down in the second half, outscoring them 53-9, during a 110-29 triumph.</p>
<p class="m_-5987915798222673476x_MsoNormal">For the third straight game, turnovers dogged the BVI, who committed 44 to Mexico&#8217;s 9 and the Mexicans capitalized with 47 points off turnovers. The BVI showed improvement on the defensive rebound with Mexico holding a 31-30 edge but Mexico dominated on the offensive rebounds, 33-10. As the tournament progressed, fatigue took a toll on the BVI.</p>
<p class="m_-5987915798222673476x_MsoNormal">&#8220;They showed a lot of heart but they aren&#8217;t fit,&#8221; Scatliffe noted. &#8220;I had to use the starters for heavy minutes to try and keep the score respectable today.&#8221;</p>
<p class="m_-5987915798222673476x_MsoNormal">Captain Fahie had the BVI&#8217;s top score of nine points. She also had nine rebounds and three assists. Pickering added eight points with four rebounds and Smith dropped in five points.</p>
<p class="m_-5987915798222673476x_MsoNormal">In their next outing, the Bahamas fended off the BVI 79-60. The BVI had their best quarter of the tournament when they outscored the Bahamas 13-7, to pull within 34-22 at the half.</p>
<p class="m_-5987915798222673476x_MsoNormal">“We started the third quarter flat, went back down by 17 then made a run with four minutes left in the third to come within 39-31,” coach Scatliffe noted. “We ran out of energy and startedmaking turnovers and the lead went back up to 61-42, to start the fourth quarter. We made another run to come within 61-51, then had nothing left. We also had several missed assignments.”</p>
<p class="m_-5987915798222673476x_MsoNormal">Fahie yet again, had the BVI’s top score with 23 points and 12 rebounds. Keneyna Penn added a 13 points 11 rebounds double double, while Smith finished with 11 points and eight rebounds.</p>
<p class="m_-5987915798222673476x_MsoNormal">“We didn’t have aggressive play, they played scared and ended up with careless turnovers and missing layups,” Scatliffe surmised the overall team performance.</p>
<p class="m_-5987915798222673476x_MsoNormal">While turnovers continued to dog the team, the BVI cut their average in half to 21 compared to the Bahamas’ 17. They also improved on the number of steals, getting over 10 for the first time and finished with 11.</p>
<p class="m_-5987915798222673476x_MsoNormal">In their finale, Suriname outscored the BVI 46-13 in the second half en route to an 86-41 victory. Suriname ended the game with a 21-4 fourth quarter run, to put the game to bed.</p>
<p class="m_-5987915798222673476x_MsoNormal">Before the wheels began falling off, the BVI had their best showing in the tournament trailing Suriname by just three points, 16-13 at the end of the first quarter. However, their fitness became a determining factor in the end result as the tournament progressed.</p>
<p class="m_-5987915798222673476x_MsoNormal">“The girls were tired,” Scatliffe said of the second half meltdown. “They were on empty. They couldn’t find the energy to warmup.”</p>
<p class="m_-5987915798222673476x_MsoNormal">Fahie who top scored in every game, finished with 19 points and 11 rebounds to go with four assists. Keithrece Smith added 10 points and four rebounds. Ambah Penn pulled 10 of her game high 13 rebounds on the defensive end and added three points to the tally.</p>
<p class="m_-5987915798222673476x_MsoNormal">Despite losing all their games by lopsided scores, Scatliffe said it was a lesson for the Centrobasket debutants that will help them in the future.</p>
<p class="m_-5987915798222673476x_MsoNormal">“Basketball requires fitness, speed, strength, a high IQ and discipline,” he said. “If you really want to go far in this sport to at least earn a scholarship, those are the ingredients.”</p>
<p class="m_-5987915798222673476x_MsoNormal"><b>Football</b>:</p>
<div id="attachment_10140" style="width: 310px" class="wp-caption alignleft"><a href="http://www.islandsun.com/wp-content/uploads/2018/01/Football.jpg"><img class="size-medium wp-image-10140" src="http://www.islandsun.com/wp-content/uploads/2018/01/Football-300x169.jpg" alt="" width="300" height="169" srcset="http://www.islandsun.com/wp-content/uploads/2018/01/Football-300x169.jpg 300w, http://www.islandsun.com/wp-content/uploads/2018/01/Football.jpg 702w, http://www.islandsun.com/wp-content/uploads/2018/01/Football-300x169@2x.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">The BVI’s U15 CONCACAF Team:L-R: Sheldon Harry, medical, Jaden Prentice, Guillaume Parkins, Marcus Butler, Shamoi Dore, Glenford Prentice, Kahil Farrington, Justin Smith, Marcos Falopa (Coach/Technical Director) Jake Forbes, Delvin Jones, Miguel Marshall, Tyler Forbes, Giovani Grant, Richie Morton (Assistant Coach).</p></div>
<p class="m_-5987915798222673476x_MsoNormal"><b>U15 CONCACAF Tournament run ends with Suriname loss</b></p>
<p class="m_-5987915798222673476x_MsoNormal">The BVI won Group J of the CONCACAC U15 Boys Soccer Tournament held at the IMG Academy in Bradenton, Florida, over the summer, after streaking to a 3-0 record before being subdued by Suriname, 6-0.</p>
<p class="m_-5987915798222673476x_MsoNormal">The BVI opened their account in the with a 4-0 victory over Anguilla.</p>
<p class="m_-5987915798222673476x_MsoNormal">Miguel Marshall began the BVI&#8217;s scoring half way through the first part of their 35 minutes per half game, for a 1-0 lead. English player Tyler Forbes doubled the lead 10 minutes before half time on a header off a Lucka Chalwell cross, as the BVI went in with a 2-0 advantage over Anguilla.</p>
<p class="m_-5987915798222673476x_MsoNormal">Forbes scored again early in the second half to make it 3-0, after he spun of an off side trap and flicked the ball past the Anguillan goal keeper.</p>
<p class="m_-5987915798222673476x_MsoNormal">&#8220;None of the Anguilla team was really ready for what I was going to do,&#8221; Forbes said. &#8220;I just ran through their defense and then the keeper was in no man&#8217;s land and I just put it in the net.&#8221;</p>
<p class="m_-5987915798222673476x_MsoNormal">Marcus Butler put the game to bed with his goal towards the end of regulation.</p>
<p class="m_-5987915798222673476x_MsoNormal">Marshall said it was a tough game and they had many opportunities that they did not capitalize on. &#8220;When I got my opportunity, I had to finish it,&#8221; he said.</p>
<p class="m_-5987915798222673476x_MsoNormal">Captain Guillamue Parkins said he was very proud of the way the team played. &#8220;We kept trying and when Marshall scored, it set the pace,&#8221; he said. &#8220;Forbes is a beast and he did his job today. Butler thoroughly deserved his goal too.&#8221;</p>
<p class="m_-5987915798222673476x_MsoNormal">They followed up with a 7-3 victory over the Turks and Caicos Islands, before beating Montserrat 8-2, to go unbeaten in group play.</p>
<p class="m_-5987915798222673476x_gmail-m_-1582928300109856389gmail-yiv0359576367ydp89c8c939msonormal">In their final match, after playing to a scoreless half, French Guiana ended the BVI’s unbeaten run with a barrage of goals to walk off with a 6-0 victory.</p>
<p class="m_-5987915798222673476x_gmail-m_-1582928300109856389gmail-yiv0359576367ydp89c8c939msonormal">BVI captain<span class="m_-5987915798222673476x_gmail-m_-1582928300109856389gmail-apple-converted-space"> </span>Guillaume Parkins said French Guiana was a bit fitter than his squad but, there were a few opportunities that they did not capitalize on, including a one on one situation which the French Guiana goal keeper saved.</p>
<p class="m_-5987915798222673476x_gmail-m_-1582928300109856389gmail-yiv0359576367ydp89c8c939msonormal">“We took our shots, but they didn’t end up in the back of the net,” he noted. “We could have played a little bit harder today, but, overall I’m pleased with our play and if we would have won, I would have been happier, but it is what it is.”</p>
<p class="m_-5987915798222673476x_gmail-m_-1582928300109856389gmail-yiv0359576367ydp89c8c939msonormal">Parkins said overall it was the good tournament for the BVI with three victories where they scored 19 overall goals in group play, the team made great strides and there are many lessons to be learned.</p>
<p class="m_-5987915798222673476x_gmail-m_-1582928300109856389gmail-yiv0359576367ydp89c8c939msonormal">“We just need to get fitter, play the ball a lot quicker and gel as a team,” Parkins stated. “There were four boys (from England) we’ve never played with, but I think it was a great tournament either way.”</p>
<p class="m_-5987915798222673476x_MsoNormal"><b>Softball</b>:</p>
<div id="attachment_10141" style="width: 310px" class="wp-caption alignleft"><a href="http://www.islandsun.com/wp-content/uploads/2018/01/Softball.jpg"><img class="size-medium wp-image-10141" src="http://www.islandsun.com/wp-content/uploads/2018/01/Softball-300x129.jpg" alt="" width="300" height="129" srcset="http://www.islandsun.com/wp-content/uploads/2018/01/Softball-300x129.jpg 300w, http://www.islandsun.com/wp-content/uploads/2018/01/Softball.jpg 702w, http://www.islandsun.com/wp-content/uploads/2018/01/Softball-300x129@2x.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">IX Pan American Women’s Softball Team PHOTO; Cleave M. Farrington</p></div>
<p class="m_-5987915798222673476x_MsoNormal"><i>BVI beats Bahamas in IX Pan Am Softball Championships</i></p>
<p class="m_-5987915798222673476x_MsoNormal">After several blowout losses, the BVI Women’s Softball returned from the IX Pan American Women’s Championships held in Santo Domingo, Dominican Republic, after salvaging their trip with their only victory over the Bahamas.</p>
<p class="m_-5987915798222673476x_MsoNormal">In what coach Allen “Woodrow” Smith described as the tournament “didn’t go too good” the BVI lost to Cuba, 15-0; Mexico, 16-0; Canada, 11-0, a game that was 5-0 in Panama’s favor in the sixth, Panama scored 20+ runs and he called off the game as they couldn’t get anyone out. The beat the Bahamas 3-1 before falling to Argentina, 16-1, with the lone run being a Darier Malone homer; Guatemala,10-0 and Malone homered against Brazil during a 14-1 setback.</p>
<p class="m_-5987915798222673476x_MsoNormal">Prior to their departure, Smith said they weren’t as prepared for the tournament as they should be but they were going for experience and to get a feel of where they are so they can better plan a way forward.</p>
<p class="m_-5987915798222673476x_MsoNormal">“Basically, that was the mission. To play and let the girls understand and see the level of competition and what they need to prepare for,” Smith said. “I hope they have seen the way other teams prepare; seen the level of discipline that goes on with the other countries; see how the other teams interact with each other, sticking together wherever they go at every moment. They are well organized and the level of play that they produce—even if they are losing they don’t hold their heads down. They fight for every play; every pitch, they stick with it and are always in good spirits.”</p>
<p class="m_-5987915798222673476x_MsoNormal">Following successive blowout loses and they beat the Bahamas, Smith said the victory brought a sense of togetherness within the team. Everyone he said was happy and overjoyed and glad to know they won a game at that level of competition. He said it gave the team a boost.</p>
<p class="m_-5987915798222673476x_MsoNormal">While fitness also played a factor, Smith said they had a therapist along with the team and his observation and report brought out the fact that the team was not fit enough. Their muscles are tight which holds them back and they can’t swing properly as a result. Their tightness also affects their running ability and slows them down.</p>
<p class="m_-5987915798222673476x_MsoNormal">“The other teams, they were always there stretching, running and keeping loose,” Smith noted as opposed to the BVI. “This is one of the things we have to address going forward. The good thing is, we had the therapist there to bring out that point and show us that’s one of the key issues we’re lacking.”</p>
<p class="m_-5987915798222673476x_MsoNormal">Smith said the Virgin Islands Baseball Softball Association will meet next week to map out a plan among other things. He said they are not going to let the team drop off and they will continue to train for any upcoming opportunities.</p>
<p class="m_-5987915798222673476x_MsoNormal">“We might have to tweak the team because some of the girls weren’t gelling with each other, so we will have to subtract or whatever else has to be done and get a proper fit,” he explained. “Hopefully, by the time of the next tournament, we can have a group of girls that can be focused, energized and be ready to go. That’s the next game plan.”</p>
<p class="m_-5987915798222673476x_MsoNormal"><b><i>USVI teams win Raymundo “Mundo” Boynes Memorial Tournament</i></b></p>
<div id="attachment_10138" style="width: 310px" class="wp-caption alignleft"><a href="http://www.islandsun.com/wp-content/uploads/2018/01/Boynes-Tournament-Champs.jpg"><img class="size-medium wp-image-10138" src="http://www.islandsun.com/wp-content/uploads/2018/01/Boynes-Tournament-Champs-300x170.jpg" alt="" width="300" height="170" srcset="http://www.islandsun.com/wp-content/uploads/2018/01/Boynes-Tournament-Champs-300x170.jpg 300w, http://www.islandsun.com/wp-content/uploads/2018/01/Boynes-Tournament-Champs.jpg 702w, http://www.islandsun.com/wp-content/uploads/2018/01/Boynes-Tournament-Champs-300x170@2x.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Boynes Tournament Champs Griffith Massive Women’s team of St. Thomas and the St. Los Llacos Men’s Team</p></div>
<p class="m_-5987915798222673476x_MsoNormal"><b><i></i></b>St. Thomas’ Griffith Park Massive Women’s team and St. Croix’s Los Llacos Men’s team, were crowned champions of the Raymunco “Mundo” Boynes Memorial Softball Tournament held at the E. Walwyn Brewley Softball Park, with victories over That’s Ya Problem and the BVI All Stars respectively. It was the first tournament the territory has hosted in years.</p>
<p class="m_-5987915798222673476x_MsoNormal">Griffith Park Massive who beat That’s Ya Problem 8-3 in its opener, scored four runs to break a 0-0 tie in the fifth inning of the championship game, then fended off Virgin Islands Baseball Softball Association 2017 champions That’s Ya Problem who mounted a seventh inning rally, for a thrilling 4-3 victory.</p>
<p class="m_-5987915798222673476x_MsoNormal">That’s Ya Problem had two of their four hits in the first inning against Tredesha Hart, put runners in scoring positon several times, but was unable to capitalize. Pitcher Shakeria Jeffers kept Griffith Park Massive off the base path, matching Hart stellar pitching before tiring in the fifth when she walked six and GPM capitalized with a hit and TYP errors to take a 4-0 lead.</p>
<p class="m_-5987915798222673476x_MsoNormal">  “This was a hellva game for the folks in Tortola, both That’s Ya Problem and Griffith Park Massive put on a good show,” GPM manager Richard Clendenin said. “We didn’t expect it to be easy. We came out and we fought. The pitchers did what they were supposed to do. The hitters did what they were supposed to do to win the game and it was a good game all around.”</p>
<p class="m_-5987915798222673476x_MsoNormal">TYP manager Allen “Woodrow” Smith said they played a good game throughout but made base running mistakes. “If we had capitalized on those runs we missed, we might have been capitalizing and finishing the seventh inning,” he said. “It was a close game, finishing 4-3 but the two miscues with the running, it would have been a better game and put more pressure on them and it might have turned out differently.”</p>
<p class="m_-5987915798222673476x_MsoNormal">Sibily who won the tournament MVP award, said she thought it was nice to have to tournament with players from the different islands.</p>
<p class="m_-5987915798222673476x_MsoNormal">“Everybody was friends on one half but it’s still healthy competition and the games were pretty intense,” she noted. “The tournament was in honor of Mundo and I’ve heard of him from my father and others and I was really glad to hear this in memory of him and we hope to come back to do it again next year.”</p>
<p class="m_-5987915798222673476x_MsoNormal">Clendenin said the overall tournament for the third leg was exciting. He said he can’t wait to get to St. Croix in November.</p>
<p class="m_-5987915798222673476x_MsoNormal">Following their opening loss to Griffith Park Massive, That’s Ya Problem returned to take a 13-10 victory over Eat, Meditate, Play, Win (EMPW) while Griffith Park Massive eliminated EMPW with a 5-4 victory.</p>
<p class="m_-5987915798222673476x_MsoNormal"><b>Los Llacos down BVI All Stars for Men</b><b>’s crown</b></p>
<div id="attachment_10139" style="width: 310px" class="wp-caption alignleft"><a href="http://www.islandsun.com/wp-content/uploads/2018/01/Boynes-Tournement.jpg"><img class="size-medium wp-image-10139" src="http://www.islandsun.com/wp-content/uploads/2018/01/Boynes-Tournement-300x142.jpg" alt="" width="300" height="142" srcset="http://www.islandsun.com/wp-content/uploads/2018/01/Boynes-Tournement-300x142.jpg 300w, http://www.islandsun.com/wp-content/uploads/2018/01/Boynes-Tournement.jpg 702w, http://www.islandsun.com/wp-content/uploads/2018/01/Boynes-Tournement-300x142@2x.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Steven Leblanc of Griffith Park Massive, slides safely into third base as BVI All Stars’ Sylvester &#8220;Bucker&#8221; Johnson bobble the ball.</p></div>
<p class="m_-5987915798222673476x_MsoNormal">Los Llacos of St. Croix, clawed the BVI All Stars, 9-3 to win the Men’s Division and complete a coveted Triple Crown.</p>
<p class="m_-5987915798222673476x_MsoNormal">Los Llacos avenged <span class="aBn" tabindex="0" data-term="goog_2024054888"><span class="aQJ">Friday</span></span>’s 7-5 loss to the BVI All Stars in the tournament opener, when they broke the 1-1 game open in the top of the fifth inning. With Neville “Sheep” Smith who’s making a comeback after retiring, tiring in the fifth Yevris Rodruguez relieved Smith, but only lasted a 1/3 of an inning. Los Llacos sent nine to the plate, got four runs on 4 hits to take a 5-1 lead.</p>
<p class="m_-5987915798222673476x_MsoNormal">In the seventh, they picked up another four runs for a 9-1 edge, before the BVI All Stars scored in the bottom of the inning.</p>
<p class="m_-5987915798222673476x_MsoNormal">Arthur Canaii, David Clarke and Steve Simmonds, had two hits respectively for Los Llacos and each scored at least one run. Clarke had 2 RIBs.</p>
<p class="m_-5987915798222673476x_MsoNormal">“From the beginning of the game, we knew it would be a challenging tough game, but we always know that we could come back,” said Los Llacos manager Jose Robles. “We always fight and this is the outcome of fighting. The first Triple Crown in the tournament between the islands. We won it in St. Croix in November; won in St. Thomas in January and now here and we’re really proud of what went on here.”</p>
<p class="m_-5987915798222673476x_MsoNormal">Robles sees winning the Triple Crown is a very good thing because fast pitch softball is diminishing in the Virgin Islands. The aim he said, is keeping the sport alive between the islands and there’s more to come.</p>
<p class="m_-5987915798222673476x_MsoNormal">“Thanks to everybody on Tortola, we really had a nice time and excellent treatment,” he stated. “This is the first time our team came to play here and we had an amazing experience. The fans, man, you all have truthful fans and we’re thankful for them. They really pushed us. They had their team but, they pushed us too so it was good.”</p>
<p class="m_-5987915798222673476x_MsoNormal">He said they knew it was going to be a good game and they came with a plan to play small ball, something the BVI did not do from the beginning.</p>
<p class="m_-5987915798222673476x_MsoNormal">“Not because you’re a good hitter, means you’re going to hit,” he noted. “Play small ball and make something happen.”</p>
<p class="m_-5987915798222673476x_MsoNormal">Player-manager Allen “Woodrow” Smith said pitching was the BVI’s weakness. Neville, he noted, pitched all he could as he’s building his strength now he’s returning from retirement. Smith said as a pitcher, everyone knows he’s not in the shape he used to be in and is playing with an injury that requires an operation.</p>
<p>“I’m sticking around but I’m not able with pitching, so I pitch as less as I can,” he said.  “However this was a very good tournament, just a little tweak here and there. The fans were satisfied; the teams were satisfied and everybody had a good time. Although we lost both championships, it was nice.”</p>
<p class="m_-5987915798222673476x_MsoNormal">In other games played, Griffith Park Massive Men, launched a 12-hit attack during a 12-2 victory over the Mobsters.</p>
<p class="m_-5987915798222673476x_MsoNormal">Warren Brooks fired a one-hitter and Los Llacos scored seven runs in the first inning and nine in the third during a 17-1 triumph over Griffith Park Massive.</p>
<p class="m_-5987915798222673476x_MsoNormal">The BVI All Stars sent 14 batsmen to the plate and scored all their runs in the first inning, during a 10-2 whipping of the Mobsters. The BVI All Stars overcame a 3-1 deficit to beat Griffith Park Massive, 8-4.</p>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">
			
			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.islandsun.com%2F2017-sports-in-review-last-part%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.islandsun.com%2F2017-sports-in-review-last-part%2F" class="fa fa-facebook" title="Share at Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.islandsun.com%2F2017-sports-in-review-last-part%2F" class="fa fa-google-plus" title="Share at Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.islandsun.com%2F2017-sports-in-review-last-part%2F&amp;media=http%3A%2F%2Fwww.islandsun.com%2Fwp-content%2Fuploads%2F2018%2F01%2FBoynes-Tournament-Champs.jpg" class="fa fa-pinterest"
				title="Share at Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.islandsun.com%2F2017-sports-in-review-last-part%2F" class="fa fa-linkedin" title="Share at LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.islandsun.com%2F2017-sports-in-review-last-part%2F&amp;name=2017+Sports+In+Review+Last+Part" class="fa fa-tumblr"
				title="Share at Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=2017+Sports+In+Review+Last+Part&amp;body=http%3A%2F%2Fwww.islandsun.com%2F2017-sports-in-review-last-part%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.islandsun.com/2017-sports-review-individual-sports/" title="2017 Sports Review: Individual Sports" class="image-link">
					<img width="214" height="140" src="http://www.islandsun.com/wp-content/uploads/2018/01/Elinah-Philip-214x140.jpg" class="image wp-post-image" alt="" title="2017 Sports Review: Individual Sports" srcset="http://www.islandsun.com/wp-content/uploads/2018/01/Elinah-Philip-214x140.jpg 214w, http://www.islandsun.com/wp-content/uploads/2018/01/Elinah-Philip-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-01-04T06:48:34+00:00">January 4, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						2</span>	
					
				</div>
				
				<h2><a href="http://www.islandsun.com/2017-sports-review-individual-sports/" title="2017 Sports Review: Individual Sports">2017 Sports Review: Individual Sports</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.islandsun.com/hurricane-irma-100-days-later/" title="Hurricane Irma 100 Days Later" class="image-link">
					<img width="214" height="140" src="http://www.islandsun.com/wp-content/uploads/2017/12/Hurricane-Irma-100-Days-Later-214x140.jpg" class="image wp-post-image" alt="" title="Hurricane Irma 100 Days Later" srcset="http://www.islandsun.com/wp-content/uploads/2017/12/Hurricane-Irma-100-Days-Later-214x140.jpg 214w, http://www.islandsun.com/wp-content/uploads/2017/12/Hurricane-Irma-100-Days-Later-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
											<span class="post-format-icon video"><i class="fa fa-film"></i></span>
									</a>
				
				<div class="meta">
					<time datetime="2017-12-29T02:45:48+00:00">December 29, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						1</span>	
					
				</div>
				
				<h2><a href="http://www.islandsun.com/hurricane-irma-100-days-later/" title="Hurricane Irma 100 Days Later">Hurricane Irma 100 Days Later</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.islandsun.com/safe-haven-spreads-holiday-cheer/" title="Safe Haven Spreads Holiday Cheer" class="image-link">
					<img width="214" height="140" src="http://www.islandsun.com/wp-content/uploads/2017/12/003_safe_haven_spreads_holiday_cheer_Featured-214x140.jpg" class="image wp-post-image" alt="" title="Safe Haven Spreads Holiday Cheer" srcset="http://www.islandsun.com/wp-content/uploads/2017/12/003_safe_haven_spreads_holiday_cheer_Featured-214x140.jpg 214w, http://www.islandsun.com/wp-content/uploads/2017/12/003_safe_haven_spreads_holiday_cheer_Featured-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-12-29T02:26:13+00:00">December 29, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.islandsun.com/safe-haven-spreads-holiday-cheer/" title="Safe Haven Spreads Holiday Cheer">Safe Haven Spreads Holiday Cheer</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

	
				
			
		</div>
		
				
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-4" class="widget widget_text">			<div class="textwidget"><img style="padding-left: 10px;" src="http://www.islandsun.com/wp-content/uploads/2014/10/3dflagsdotcom_ukbvc_2fawm.gif"/> </div>
		</li>

		<li id="bunyad_ads_widget-7" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="https://www.conyersdill.com/" target="_blank"><img src="http://www.islandsun.com/wp-content/uploads/2018/01/Job-Placement_Ad_Corporate_Attorney_Jan_2018.jpg" alt="skyscraper" /></a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-6" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="https://www.conyersdill.com/" target="_blank"><img src="http://www.islandsun.com/wp-content/uploads/2018/01/Job-Placement_Ad_Corporate_Attorney_Jan_2018_2.jpg" alt="skyscraper" /></a>







			
			</div>
		
		</li>
		
		
		<li id="bunyad-tabbed-recent-widget-3" class="widget tabbed">
		<ul class="tabs-list">
		
						
			<li class="active">
				<a href="#" data-tab="recent-posts">Recent Posts</a>
			</li>
			
						
			<li class="">
				<a href="#" data-tab="popular-posts">Popular Posts</a>
			</li>
			
						
		</ul>
		
		<div class="tabs-data">
							
			<ul class="tab-posts active posts-list" id="recent-tab-recent-posts">
			
						
				
				<li>
				
					<a href="http://www.islandsun.com/2017-sports-in-review-last-part/"><img width="110" height="96" src="http://www.islandsun.com/wp-content/uploads/2018/01/Boynes-Tournament-Champs-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="2017 Sports In Review Last Part" srcset="http://www.islandsun.com/wp-content/uploads/2018/01/Boynes-Tournament-Champs-110x96.jpg 110w, http://www.islandsun.com/wp-content/uploads/2018/01/Boynes-Tournament-Champs-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-01-11T06:27:48+00:00">January 11, 2018 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/2017-sports-in-review-last-part/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.islandsun.com/2017-sports-in-review-last-part/" title="2017 Sports In Review Last Part">
							2017 Sports In Review Last Part</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/former-bvi-magistrate-dies-46/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-01-11T04:10:59+00:00">January 11, 2018 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/former-bvi-magistrate-dies-46/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.islandsun.com/former-bvi-magistrate-dies-46/" title="Former BVI Magistrate Dies at 46">
							Former BVI Magistrate Dies at 46</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/parliamentarians-pay-tributes-to-the-late-hon-omar-hodge/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-01-11T04:10:26+00:00">January 11, 2018 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/parliamentarians-pay-tributes-to-the-late-hon-omar-hodge/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.islandsun.com/parliamentarians-pay-tributes-to-the-late-hon-omar-hodge/" title="Parliamentarians Pay Tributes to the Late Hon. Omar Hodge">
							Parliamentarians Pay Tributes to the Late Hon. Omar Hodge</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/national-bank-working-hard-introduce-merchant-services/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-01-11T04:09:33+00:00">January 11, 2018 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/national-bank-working-hard-introduce-merchant-services/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.islandsun.com/national-bank-working-hard-introduce-merchant-services/" title="National Bank Working Hard To Introduce Merchant Services">
							National Bank Working Hard To Introduce Merchant Services</a>
																	
					</div>
				
				</li>
				
								
							
			</ul>
							
			<ul class="tab-posts  posts-list" id="recent-tab-popular-posts">
			
						
				
				<li>
				
					<a href="http://www.islandsun.com/amended-computer-misuse-and-cybercrime-act-passed/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-08-02T02:27:44+00:00">August 2, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/amended-computer-misuse-and-cybercrime-act-passed/#comments"><i class="fa fa-comments-o"></i>
							20</a></span>
					
						<a href="http://www.islandsun.com/amended-computer-misuse-and-cybercrime-act-passed/" title="Amended “Computer Misuse and Cybercrime” Act Passed">
							Amended “Computer Misuse and Cybercrime” Act Passed</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/pirates-reds-whip-dominicanos-in-henley-softball-league/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-04-11T07:13:36+00:00">April 11, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/pirates-reds-whip-dominicanos-in-henley-softball-league/#comments"><i class="fa fa-comments-o"></i>
							17</a></span>
					
						<a href="http://www.islandsun.com/pirates-reds-whip-dominicanos-in-henley-softball-league/" title="Pirates, Reds whip Dominicanos in Henley Softball League">
							Pirates, Reds whip Dominicanos in Henley Softball League</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/territorys-senior-students-join-walwyn-at-7th-national-prayer-breakfast/"><img width="110" height="96" src="http://www.islandsun.com/wp-content/uploads/2014/05/PRAYER-BREAKFAST-2014-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Territory’s Senior Students Join Walwyn At  7th National Prayer Breakfast" />
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-05-09T09:37:01+00:00">May 9, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/territorys-senior-students-join-walwyn-at-7th-national-prayer-breakfast/#comments"><i class="fa fa-comments-o"></i>
							17</a></span>
					
						<a href="http://www.islandsun.com/territorys-senior-students-join-walwyn-at-7th-national-prayer-breakfast/" title="Territory’s Senior Students Join Walwyn At  7th National Prayer Breakfast">
							Territory’s Senior Students Join Walwyn At  7th National Prayer Breakfast</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.islandsun.com/hon-ralph-oneal-urged-to-publish-his-memoirs/">
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-05-31T02:32:04+00:00">May 31, 2014 </time>
					
						<span class="comments"><a href="http://www.islandsun.com/hon-ralph-oneal-urged-to-publish-his-memoirs/#comments"><i class="fa fa-comments-o"></i>
							17</a></span>
					
						<a href="http://www.islandsun.com/hon-ralph-oneal-urged-to-publish-his-memoirs/" title="Hon. Ralph O’neal Urged To Publish His Memoirs">
							Hon. Ralph O’neal Urged To Publish His Memoirs</a>
																	
					</div>
				
				</li>
				
								
							
			</ul>
					
		</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<img src="http://www.islandsun.com/wp-content/uploads/2017/07/300x250_1.jpg" alt="Leaderboard" />


			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-5" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
							
			</div>
		
		</li>
		
			
			</ul>
		</aside>		
	</div> <!-- .row -->
</div> <!-- .main -->


	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyrighted © 2005 by SUN ENTERPRISES (B.V.I.) LTD. - PUBLISHERS OF THE ISLAND SUN Newspaper<br><br>
Powered by <a href="http://www.adwitdigital.com">Adwit Digital</>
</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2012"><a href="http://www.islandsun.com/contact-us/">Contact</a></li>
<li id="menu-item-2013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2013"><a href="#">Privacy</a></li>
<li id="menu-item-2014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2014"><a href="#">About</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script> var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-right', // Element Class
				scrollDistance: 300, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms)
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'fade', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms)
				animationOutSpeed: 200, // Animation out speed (ms)
				scrollText: 'Scroll to top', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script><!-- WP-TopBar_5.33 :: DB: 5.08 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.islandsun.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/plugins/smooth-scroll-up/js/jquery.scrollUp.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.islandsun.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<meta name="google-site-verification" content="4GDtkeZeITGXHF-8JdgmagBm4t5SmvA2rKqHTeIxEHc" />

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55497571-1', 'auto');
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  ga('send', 'pageview');

</script>
</body>
</html>